Announcement

Collapse
No announcement yet.

Place-On-Face in interior elevation not an option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Place-On-Face in interior elevation not an option

    Alright, here I am with another annoying problem.

    I'm in an elevation view (interior), and here's what the tutorial is telling me:

    10. Open the West Wing Balcony elevation.
    11. Stretch the crop region so you can see the entire west wing.
    12. On the View Control bar, change Visual Style to Wireframe.
    13. On the Home tab, click the Place A Component button.
    14. On the Placement panel, click Place On Face.

    However, there isn't a 'Placement Panel', therefore no 'Place on Face' is available while in elevation view. Immediately after selecting 'Place a Component', a 'Work Plan' window appears. Current Work Plane is <none>, and below I can 'Specify a new Work Plane'. However, none of the options give me the opportunity to work on the plane that the wall resides on.

    If I'm in a plan view, the 'place on face' option (button) is there. But the objective is to add wainscot paneling to a wall. Basically, I'm not trying to add it to the floor, which seems to be my only option in plan view.

    Any ideas? Thanks guys!
    Last edited by R-Construction; September 16, 2011, 06:06 PM.

    #2
    You have to have a family that "needs" a face selected. That's step 131/2. Didn't you see it?

    Edit: Placement Panel should say 'Modify|Place Component' panel as the Tab is titled.
    Last edited by DoTheBIM; September 16, 2011, 06:15 PM.

    Comment


      #3
      I always seems to get stuck for an hour or two, then post on here.

      The crazy thing is that 15 minutes late I always figure out a way to do it.

      Basically, instead of following the steps, I created an additional elevation view, perpendicular to the one I want to work with, then created the new plane to work on, then switched to the view I wanted to add the wainscot to, and BAM! Just like that, I was able to add it.

      Thanks for listening to me rant!

      If anyone else knows what was wrong, please let me know.
      Last edited by R-Construction; September 16, 2011, 06:21 PM.

      Comment


        #4
        If all is well, in the original interior elevation, when the Work Plane dialogue box appears it should give you an option to "Pick a Plane". Go to an edge of the wall you want to use (maybe hit tab once or twice) and you should be able to select it...
        Martijn de Riet
        Professional Revit Consultant | Revit API Developer
        MdR Advies
        Planta1 Revit Online Consulting

        Comment

        Related Topics

        Collapse

        Working...
        X