Announcement

Collapse
No announcement yet.

Split Face of floors not an option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Split Face of floors not an option

    Again, following the tutorial, and I’m selecting the split face tool, hovering over the inside corner of a wall, and a tooltip is supposed to verify that I’m over the floor. However, all it states is the wall type. Also, just selecting the floor is not an option and no tooltip is given.

    I’ve tried following through, regardless of the tooltip, and it seems that all that is being done is that the wall have split face to it. I use the line tool and draw a full enclosure of the area that I want to change the surface to, ie paint, but when I try to apply the paint, it covers the entire building’s floor, not the area I’m attempting. Also, there are horizontal lines on the vertical wall (being in floor plan view) that makes me believe that the split face only worked on the wall, not the floor.

    I believe the bigger picture is that the tooltip should be verifying that I’m selecting the floor, not the wall.

    Any ideas?

    I'm sorry for the dumb questions. Please cope with me. I should have this program down in a week with how much time I'm spending on it.

    Thanks a bunch, again.
    R-Construction
    Junior Member
    Last edited by R-Construction; September 11, 2011, 12:24 AM.

    #2
    Foudn the problem, but if anyone has a fix to this based on my resolution...

    Basically, I have the floor extend in the CMU wall instead of flush with the walls. From what it seems like, that's why only the wall was an option while selection the face tool.

    Sorry about taking up space. Thanks anyhow!

    Comment


      #3
      Originally posted by R-Construction View Post
      I'm sorry for the dumb questions. Please cope with me. I should have this program down in a week with how much time I'm spending on it.

      Thanks a bunch, again.
      Trust me, you shouldn't... This is going to take a lot longer then a week...

      As for your question:
      You need to be above the edge of the floor. So if the floor is recessed into the wall, being on the inner edge of the wall won't let you select it.
      Second: use the tab key to cycle between possible selections. The wall is on top so that will be shown first. After that tabbing through the options will eventually give you the floor.
      Or you could temporarily hide the wall (select it, click the goggles at the base of your screen). Now you can easily select the floor to edit.
      Martijn de Riet
      Professional Revit Consultant | Revit API Developer
      MdR Advies
      Planta1 Revit Online Consulting

      Comment


        #4
        Hey there.
        You can temporarily isolate the floor and then select its face for splitting.
        Neboysha.N
        Junior Member
        Last edited by Neboysha.N; September 11, 2011, 07:58 AM.
        Regards,

        Neboysha NOVKOVICH,
        OOO NPP "TIS", Kharkov,
        Autodesk Community Member.

        Comment


          #5
          Originally posted by R-Construction View Post
          I'm sorry for the dumb questions. Please cope with me. I should have this program down in a week with how much time I'm spending on it.
          Heheh.. I've been working with this program for over 8 years on a daily basis, sometimes more than 60 hours a week and I still learn things on a daily basis!
          .Carl - Architect, BIM Manager, Father, Husband, Coach, Player, Disc Tosser, Driver... not necessarily in that order.

          Free Revit Chat | Cre8iveThings Blog | Live Architecture! | Past Live Architecture!

          Comment


            #6
            Originally posted by Neboysha.N View Post
            Hey there.
            You can temporarily isolate the floor and then select its face for splitting.
            The keyboard shortcut for this would be to select the floor, then type "HI". I believe, however, that this will also turn off sketch lines which you will need to be able to see to make the split, but without revit up I can't verify if this is a situation where that applies.
            .Carl - Architect, BIM Manager, Father, Husband, Coach, Player, Disc Tosser, Driver... not necessarily in that order.

            Free Revit Chat | Cre8iveThings Blog | Live Architecture! | Past Live Architecture!

            Comment


              #7
              Originally posted by revittotd View Post
              ... I believe, however, that this will also turn off sketch lines which you will need to be able to see to make the split, but without revit up I can't verify if this is a situation where that applies.
              Newly created elements will not be hidden so split lines will be visible. :-)
              Regards,

              Neboysha NOVKOVICH,
              OOO NPP "TIS", Kharkov,
              Autodesk Community Member.

              Comment


                #8
                Originally posted by Neboysha.N View Post
                Newly created elements will not be hidden so split lines will be visible. :-)
                Neboysha is correct, select required floor (or object) select "Isolate Element" then "Split Face" is easy to use.
                Attached Files
                Mark Balsom

                If it ain't broke, fix it till it is.

                Comment

                Related Topics

                Collapse

                Working...
                X