Announcement

Collapse
No announcement yet.

Strange problem with the glass in 3D view.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Strange problem with the glass in 3D view.

    Hi guys! I wonder why I see this blue 'ghost' glass panels in 3D view? It looks like I'm working with a transparent model? But it's not transparent at all. I use Revit Architecture 2015. Thank you all!
    Attached Files

    #2
    It's related to your video card, I believe.


    Sent from my iPhone using Tapatalk
    Greg McDowell Jr
    about.me/GMcDowellJr

    Comment


      #3
      Originally posted by runedance View Post
      Hi guys! I wonder why I see this blue 'ghost' glass panels in 3D view? It looks like I'm working with a transparent model? But it's not transparent at all. I use Revit Architecture 2015. Thank you all!
      As already said by GMcDowellJr, that is a well known issue, so you need to update your card drivers!


      https://knowledge.autodesk.com/suppo...ng-Center.html
      Andres Franco - Architect - BIM Coordinator
      Revit Certified Professional - AutoCAD Certified Professional
      "I became insane, with long intervals of horribly sanity"
      E.A Poe

      Comment


        #4
        Thank you so much, this really helps! I'm a self-educated beginner in Revit and didn't know about this issue.

        Comment


          #5
          Welcome to the forum Rune! :thumbsup:

          This is quite an old issue that many of us were beset by - but interesting to see it's 'return'. Whilst Greg's not wrong, (do update your graphics drivers) I also seem to recall there was some relation to a conflict with a Windows KB update.

          Comment


            #6
            Thank you Snowy! I'm glad that this issue is well-known. This optimizes the chances to deal with it.
            My graphic card has the latest updates, so maybe this is actually about the conflict with a Windows KB update.

            Comment


              #7
              Thank you all again! The problem is resolved. As it was said in the article, I turned off the Hardware Acceleration in Options, and the ghosts flew away!

              Comment


                #8
                Originally posted by runedance View Post
                Thank you so much, this really helps! I'm a self-educated beginner in Revit and didn't know about this issue.
                Ok!! Great, so you are in the right place, here there are a lot of kind people that will help you, by the way, Welcome to the Forum!! :thumbsup:
                Andres Franco - Architect - BIM Coordinator
                Revit Certified Professional - AutoCAD Certified Professional
                "I became insane, with long intervals of horribly sanity"
                E.A Poe

                Comment


                  #9
                  Originally posted by Andres Franco View Post
                  Ok!! Great, so you are in the right place, here there are a lot of kind people that will help you, by the way, Welcome to the Forum!! :thumbsup:
                  Yes! Thank you Andres! I'm lucky to land here in the right place with a lot of my colleagues :thumbsup:

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X