Announcement

Collapse
No announcement yet.

transparency filter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    transparency filter

    Hey guys,

    This seems to be an issue that was already an issue back in 2013.
    I have set some pipes to transparency of 60% with a filter and they show up OK in my project, but when I make a PDF or hardcopy (or even a print preview) the transparency is gone. Attached 2 examples, one how it looks in Revit, one how it looks in PDF.

    Any idea whats going on?
    Attached Files
    Company Website: www.deurloobm.nl
    Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

    #2
    This could be an issue with your PDF settings and/or version. Older versions of PDF did not support transparency. Depending on settings/version that would either leave you with an opaque element or possible a half-tone. The half-tone can be a nightmare as it can massively increase PDF file size. Try updating your PDF printer driver or experiment with different settings. It may be that even a completely up to date PDF printer driver will be defaulting to older settings for compatibility or optimisation.

    Comment


      #3
      Well, seems that I am stuck with a similar issue. I have set up some plot sheets to coordinate the elements within a raised access floor (RAF). To give context and help guide where the RAF pedestals will clash with the services in the RAF void I decided to show the RAF grid. To do this, I set up a view that contained only the RAF floors, in wireframe (hence transparent) and overlaid this with the RAF void plan on the sheet. I did this for every zone and floor level, and with the first drawing issue, it worked just fine. I've now made some edits to indicate plenum barriers, but on one floor level whenever I try to preview, plot or export the RAF floor becomes opaque. It also switches between wireframe and hidden line representation on screen depending on how far I zoom into the view! Revit 2016. I believe that I've cross-checked every setting that could impact on transparency between one of the views that work Ok, and one with the issue and they are all configured identically.

      I've tried on different PC's with different PDF drivers, and the results are the same. Any ideas on how I may be able to fix this? I'm about to resort to a detail overlay to show the RAF grid...

      export-as-JPEG.jpgscreen-capture.jpg

      UPDATE: I've been focussing on this being an issue with the RAF overlay view, but I've tried moving that view to see what changed, and the underlying void is still masked. Now, I need to find out what is doing this masking!

      UPDATE 2: Baffled as to why this worked, but toggling the view through to wireframe and back to hidden line fixed the problem.:crazy:
      Last edited by john.warburton; February 5, 2018, 04:14 PM.

      Comment


        #4
        did you try printing raster?
        Scott D. Brown, AIA | Senior Project Manager | Beck Group

        Comment


          #5
          Originally posted by sdbrownaia View Post
          did you try printing raster?
          Not printing as such, but I did export as a JPEG and got the same result.

          Comment

          Related Topics

          Collapse

          Working...
          X