Announcement

Collapse
No announcement yet.

imported cad file to foreground

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    imported cad file to foreground

    Hi,

    I imported a cad-file in a (generic) family-file. But when I load the generic family (with the imported cad-file) in the project, the imported cad-file stays every time behind my generic family-file.

    I want to bring the cad-file in the foreground. How can I to do that?

    peter smith

    #2
    Hi Peter, I'm Binh Duong.
    I have met that situation once. (But I'm not really sure that my solution is your expectation, it's really simple.)
    First, make sure the imported 2D Cad file has checked the "Current View Only" option when you import them into the family. The foreground features only works with that option.
    In the Revit Family environment, select the Imported 2D Cad file then From Properties > Constraints > check Draw in Foreground. Now load your family into the project, and check again.
    "Draw in Foreground" can also work with other 2D elements in the Family environment. Hope it can help you.

    Attached Files
    Last edited by duongduyb; December 17, 2017, 08:27 AM.

    Comment


      #3
      Thx
      Binh Duong,
      for your answer. That's exactly what I'm looking for.
      And I know why the cad-file stays behind the family-model. I don''t checked the option "current view only", when I import the cad-file.

      Thx a lot.

      Comment


        #4
        You know what we're going to say, right?

        <Broken record>
        You're going to be better off using native Revit geometry rather than dragging a DWG around in your family & causing performance issues.
        </Broken record>
        Dave Plumb
        BWBR Architects; St Paul, MN

        CADsplaining: When a BIM rookie tells you how you should have done something.

        Comment

        Related Topics

        Collapse

        Working...
        X