Announcement

Collapse
No announcement yet.

Upgraded to Windows 10_Revit 17 text graphics missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Upgraded to Windows 10_Revit 17 text graphics missing

    I upgraded to windows 10 on one of my guys CPU's.....

    After upgrade, Revit 2017 text graphics are missing. Everything else seems to be showing up. just text in textnotes, and tags etc are missing.
    Revit 2016 is good to go

    I am thinking this is a graphics card issue but I have many others with the same set-up and no problems have occured. He has 'Nvidia Quadro k100m' OOPS_K1100M....

    Already tried:
    Re-installing Revit 2017
    Updated to Revit 2017.2.3

    Has anyone out there experienced and or heard of this problem and have any advice on how to troubleshoot it?
    Last edited by ecraider; December 14, 2017, 06:35 PM.
    Regards,
    Emmett Cruey
    ConnectedBIM.Design
    925-695-6000

    #2
    I would plan on getting a different graphics card for that machine, if it were me. I just looked that card up, and its rated 850% below the lowest card i have in the office here. And the card i compared it to (the GTX 760) is rated well below most of the "normal" cards im using. Yeah, it could be a driver (can you post what driver you are using?) but i wouldnt be surprised if that card just wont play nice with Revit.
    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
    @Web | @Twitter | @LinkedIn | @Email

    Comment


      #3
      Go check the font settings in the Tag families and in de Type properties of your Text styles. Been seeing a lot of empty settings there since a few Windows updates ago.

      Seems to happen to text settings where people used the "renaming a font to RevitText" trick. The modified font does not get picked up by Revit anymore.

      Other option is that the chosen font is not installed on your computer and Revit isn't subbing Arial back in.

      Been dealing with this so much the last few months that my programing co-workers made a Font replacement tool for Revit projects/folder of families.

      Comment


        #4
        missed a 1... It is a K1100m
        Regards,
        Emmett Cruey
        ConnectedBIM.Design
        925-695-6000

        Comment


          #5
          Originally posted by Twiceroadsfool View Post
          I would plan on getting a different graphics card for that machine, if it were me. I just looked that card up, and its rated 850% below the lowest card i have in the office here. And the card i compared it to (the GTX 760) is rated well below most of the "normal" cards im using. Yeah, it could be a driver (can you post what driver you are using?) but i wouldnt be surprised if that card just wont play nice with Revit.
          1) I missed a 1... It is a K1100m
          2) I am running that same card on 50+ other machines with no issues.
          Regards,
          Emmett Cruey
          ConnectedBIM.Design
          925-695-6000

          Comment


            #6
            Phew! Well thats a whole lot different. LOL.

            Drive Version? Same on all machines? What driver version?
            Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
            @Web | @Twitter | @LinkedIn | @Email

            Comment


              #7
              And, most importantly; What font?
              Dave Plumb
              BWBR Architects; St Paul, MN

              CADsplaining: When a BIM rookie tells you how you should have done something.

              Comment

              Related Topics

              Collapse

              Working...
              X