Announcement

Collapse
No announcement yet.

I have some questions to interface RAC 2011

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I have some questions to interface RAC 2011

    Hello. The interface of the bag so the toolbar is not visible blur. I do not know how it would solve all your help
    Attached Files

    #2
    Did you check your videocard on compatability?
    Martijn de Riet
    Professional Revit Consultant | Revit API Developer
    MdR Advies
    Planta1 Revit Online Consulting

    Comment


      #3
      You can use the image for illustration for me?

      Comment


        #4
        Find out what video card you have. Check the Autodesk website whether this is supported.
        You can also try to uncheck Hardware Acceleration (see attached images)
        Attached Files
        Martijn de Riet
        Professional Revit Consultant | Revit API Developer
        MdR Advies
        Planta1 Revit Online Consulting

        Comment


          #5
          Originally posted by congchiendb View Post
          You can use the image for illustration for me?
          Graphics Hardware List


          http://www.autodesk.com/us/revit/revit_graphics_hardware_-_graphics_hardware_list_final.html

          graphics.jpg


          edit- as maxwell smart said 'missed it by that much!' but you won't get lost now!
          elton williams
          Forum Addict
          Last edited by elton williams; September 7, 2011, 02:40 PM.
          There are no stupid questions, only stupid people

          Comment


            #6
            Also disable the Aero Theme on your desktop...
            Michael "MP" Patrick (Deceased - R.I.P)

            Comment


              #7
              I did as you said, that it was probably my leaving card is incompatible NVIDA GT 525M. Only officers used as such. Thank you for your interest in my article. I come from Vietnam. I can get acquainted with you?
              Attached Files

              Comment


                #8
                Disable Aero and move your quick access toolbar bar to below the ribbon...might not have to move the toolbar, but sometimes it helps...
                Michael "MP" Patrick (Deceased - R.I.P)

                Comment


                  #9
                  We had a similar problem with our Lenovo T-series laptops.
                  They have NVIDIA Optimus graphics. My hardware guy tells me that's a "switchable" graphics chip.
                  When we had a second screen attached, it worked fine on the second screen. Dan says that's because it's not longer using the built-in graphics.
                  Moving the QAT below the Ribbon "fixed" it for us.
                  Dave Plumb
                  BWBR Architects; St Paul, MN

                  CADsplaining: When a BIM rookie tells you how you should have done something.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X