Announcement

Collapse
No announcement yet.

room tag floor finish hatches

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    room tag floor finish hatches

    good morning all, I'm new to this forum, but have been a long time Revit user (about 10 years) and it still throws up questions. I have a floor finishes sheet, which uses room tags and the floor finishes legend to just colour areas with similar floor coverings. I have one room in my drawing that should be showing carpet (pink) but is showing nothing, there are no plan view regions, no different parameters to the next room, nothing appears to be different, except the fill pattern is not showing

    What am I missing?

    thanks
    Attached Files

    #2
    How are you filtering the colours? Area, name, department etc. Is all data entered accurately?
    And have you checked foreground/background settings for both views?
    There are no stupid questions, only stupid people

    Comment


      #3
      Double post
      Last edited by elton williams; November 24, 2017, 07:00 AM.
      There are no stupid questions, only stupid people

      Comment


        #4
        Hi alexstar, I've experienced the same issue here with Revit 2017.2, what I've noticed is that he filled patterns change once I add or delete a Room from the legend while I'm in the edition mode, so I found that you need to do that a few times, my workaround is to change the type of filled pattern-hit to apply-close the editor mode and so on, normally after 2 or 3 times it works, I've do this for several times and always work, I know is not like things must work :blah:, HTH
        Andres Franco - Architect - BIM Coordinator
        Revit Certified Professional - AutoCAD Certified Professional
        "I became insane, with long intervals of horribly sanity"
        E.A Poe

        Comment


          #5
          The colours are filtered by room, and floor finish. The issue is occurring in one view, and so it has the same foreground/backgroung for the whole view. I have checked the data and have deleted the room and put a 'new' room in numerous times. I have changed the floor finish, and none of the finishes show in this one room space. On other occasions it has been due to view depths or somehow ceilings or floors have interrupted the hatch pattern, so i have tried with all those things changed, but still it doesnt show.

          Comment


            #6
            Are you using a view template to control everything or applying the settings manually?
            Have you tried deleting & recreating the view, or creating a new view for that area?
            Revit for newbies - A starting point for RFO


            chad
            BEER: Better, Efficient, Elegant, Repeatable.

            Comment


              #7
              Do you have any kind of plan region set up over the affected room that is changing the view range?

              Comment

              Related Topics

              Collapse

              Working...
              X