Announcement

Collapse
No announcement yet.

Mobiliario sin textura ni sombra en planta

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Mobiliario sin textura ni sombra en planta

    Muy buenas, como podéis observar en la imagen en planta he cargado dos tipos de familias de mobiliario, unas de ellas descargadas de una página web y otras las que vienen por defecto en el programa. Mi problema es, que no entiendo por qué, las que han sido insertadas del propio programa, me salen sin textura, es decir blancas, y sin arrojar sombra, al contrario que las otras. Lo curioso es que si me voy a otras vistas, ya sea, en 3D o en sección, la textura de estos muebles sí aparece, y en planta no. ¿Cómo consigo que se vea también en planta?
    Gracias!
    Attached Files

    #2
    hola, ya verificaste la apariencia del material en el apartado Surface Pattern?, las texturas son visibles en planta o elevación gracias a este comando te adjunto una imagen, saludo

    Attached Files
    Andres Franco - Architect - BIM Coordinator
    Revit Certified Professional - AutoCAD Certified Professional
    "I became insane, with long intervals of horribly sanity"
    E.A Poe

    Comment


      #3
      Hola de nuevo, también debes revisar en la familia si los objetos (Sus formas modeladas) son visibles (Ver Imagen), creo que en tu caso este debe ser el problema ya que los muebles no te están generando sombra, debes seleccionar la forma (extrusión o cualquiera que haya sido el método de modelado) y en las propiedades de visualización revisar si la caja de Visible esta seleccionada, espero que esto te ayude y si mi comentario es útil no olvides dar like, saludos

      Attached Files
      Andres Franco - Architect - BIM Coordinator
      Revit Certified Professional - AutoCAD Certified Professional
      "I became insane, with long intervals of horribly sanity"
      E.A Poe

      Comment


        #4
        MUCHÍSIMAS GRACIAS!!! Como tú bien has dicho, ha sido la segunda opción lo que me ha resuelto el problema, he hecho los pasos que has dicho, pero además había que completarlo con otra cosita más, y es que en el editado de la familia, en planta, aparecía como una región de máscara, que hay que seleccionarla y borrarla. Pero como ya te digo, lo que me has dicho tú, también hay que hacerlo, si sólo borro la máscara no sirve, de hecho se quedaba invisible en el proyecto y sin arrojar sombra.

        El paso que tú me has dicho:

        Y la máscara en planta que hay que borrar:

        y aquí aparece ya resuelto
        Attached Files

        Comment


          #5
          Hola @EvaLayla!, me alegra mucho haber podido ayudarte!! por cierto, tus plantas lucen geniales!! felicitaciones :thumbsup:
          Last edited by Andres Franco; October 28, 2019, 11:06 AM.
          Andres Franco - Architect - BIM Coordinator
          Revit Certified Professional - AutoCAD Certified Professional
          "I became insane, with long intervals of horribly sanity"
          E.A Poe

          Comment

          Related Topics

          Collapse

          Working...
          X