Announcement

Collapse
No announcement yet.

Cannot switch to m2 in Revit 2018

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot switch to m2 in Revit 2018

    Hey everyone,

    I have a small issue with the m2 in Revit and some of the text. When I put a room tag it looks like you can see below. And I tried changing project units and the weirdest thing is that when I open the room tag family it is in m2 and when I load it back to the project gives me the same.
    Attached Files

    #2
    Click on the label with area parameter (when in Room Tag Family). In Properties tab, at "Label" line click "Edit"



    Click on parameter name on the right side and then on the icon - hand holding hash symbol - below:



    You can override units here, after unchecking "Use project settings"

    Attached Files

    Comment


      #3
      Thank you I tried it and it worked perfectly! :thumbsup:
      I also read somewhere that this problem can occur due to the Windows language. So I installed the updates needed and I have no longer issues with this.(if someone is facing the same issue as me this could be an option to fix it as well)

      Comment

      Related Topics

      Collapse

      Working...
      X