Announcement

Collapse
No announcement yet.

Problem using RAC2009 template on RAC2012 project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem using RAC2009 template on RAC2012 project

    Hi guys,
    I just switched from RAC2009 to RAC 2012. When I was using RAC2009 template on RAC2012 project, the rendering i produced with the camera is all black except the image. Does anyone know how to solve the problem?

    Thank you very much!!



    The version of RAC2009 is Chinese, RAC2012 (English) , OS using is Windows 7(CHN)
    Attached Files

    #2
    The materials have changed since then....you have to reapply the correct maps to your materials....
    Michael "MP" Patrick (Deceased - R.I.P)

    Comment


      #3
      I dont believe that the materials have changed that much. Should still be upgradable from 09-12...

      Does a native 2012 project render fine? If not, it´s probably a faulty installation of the Material Libraries.
      Klaus Munkholm
      "Do. Or do not. There is no try."

      Comment


        #4
        Had the same issue when I went from 2009 to 2011...all my custom materials had to be reapplied...
        Michael "MP" Patrick (Deceased - R.I.P)

        Comment


          #5
          Yup, you need to reapply the materials... I had this problem too.
          Martijn de Riet
          Professional Revit Consultant | Revit API Developer
          MdR Advies
          Planta1 Revit Online Consulting

          Comment


            #6
            problem solved. Thx guys~!!

            Comment

            Related Topics

            Collapse

            Working...
            X