Announcement

Collapse
No announcement yet.

Setting view range for a Plan Region

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Setting view range for a Plan Region

    Hi All
    i got stuck with adjusting view range in Revit for Plan region.
    what i need is as follows
    1: I have a second floor plan from an 8 storied building,
    2:i want to show second floor plan plus what ever is outside building as landscape on ground floor and first floor.
    i am attaching a pic to illustrate.
    I am using revit 2017.
    Please help to solve this issue, or advise any work around for this.

    :banghead:
    Attached Files

    #2
    if you are using an architectural discipline view you can set (in the view properties) a background to your view.
    So you can "underlay" the landscape plan and overlay the other to your plan.
    Attached Files

    Comment


      #3
      Set your plan region view depth to ground floor.
      There are no stupid questions, only stupid people

      Comment


        #4
        Originally posted by Karalon10 View Post
        if you are using an architectural discipline view you can set (in the view properties) a background to your view.
        So you can "underlay" the landscape plan and overlay the other to your plan.

        Hi
        Thank you , a bit more to ask you if you dont mind.
        your suggestion solved my problem about 50%
        please find the attached pics, in second condition pic, i cant see the level4 furniture, if i make underlay top until 5th level, then i am seeing the internal walls that i should not show in drawing, bcs it is level 4 internal wall.
        Attached Files

        Comment


          #5
          Originally posted by elton williams View Post
          Set your plan region view depth to ground floor.
          Yes, that is good idea.
          but how to set a separate view template for the view in plan region, bcs i want that view in in light color like underlay.,

          But plan region has another problem, if it touches a slab on one edge, then all of its parts in other area (even out side plan region) shows.
          Last edited by zakazai; September 13, 2017, 11:10 AM. Reason: additional info

          Comment


            #6
            Originally posted by zakazai View Post
            Yes, that is good idea.
            but how to set a separate view template for the view in plan region, bcs i want that view in in light color like underlay.,

            But plan region has another problem, if it touches a slab on one edge, then all of its parts in other area (even out side plan region) shows.
            Yes the touching elements thing is really annoying. You could also create a separate view for the levels below (with whatever view template if desired) and then overlay both plans on the sheet.
            There are no stupid questions, only stupid people

            Comment


              #7
              Originally posted by elton williams View Post
              Yes the touching elements thing is really annoying. You could also create a separate view for the levels below (with whatever view template if desired) and then overlay both plans on the sheet.

              yeah that is great. i will try it.
              thank u

              Comment


                #8
                So at last what i did is like this
                for the 5 storied building as i posted in the picture.
                and i am on 5th floor plan, i used underlay option from level one to level 4, then for level 4 to level 5 i used a plan region,
                and for my level 5 plan is a normal view range settings. and i selected all elements in plan region and changed its properties to half tone as view override.
                that is ok for me until now.

                Comment


                  #9
                  HI

                  Originally posted by elton williams View Post
                  Set your plan region view depth to ground floor.
                  One last quostion please

                  See the image,
                  I have made this with view range settings as shown in pic.
                  but one issue, i want to present it in shaded mode.
                  so how i can make the beyond zone shadings as half tone.(not line weight, but shading color of materials).
                  i want only my floor plan be bright in shaded color.

                  Any suggestion from anyone please.
                  Attached Files

                  Comment


                    #10
                    The good old 50% transparent masking region will do it.
                    But you didnt hear that from me.
                    If you did the overlaid views you could simply set everything to 50% in your lower levels views.

                    One other thing not mentioned yet is in a single view set your view range base at level base (default setting) and set the view depth to infinite or at least groind floor, cant remember if this sets lower levels to lighter or not and ive left work for the night :beer:
                    There are no stupid questions, only stupid people

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X