Announcement

Collapse
No announcement yet.

Revit & Enscape 3D

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit & Enscape 3D

    So I'm not sure if anyone else is using the Enscape 3D product, but I recently decided to give it a go.

    I've had some install issues, and I wanted to see if anyone else had this problem and found a way to resolve it.
    I did the same process on some colleagues laptops (I tried it with 2 other colleagues to test it out) and it installed without any problems and was really simple to use but on my laptop.

    It's installing the program, but I am not getting the new "Enscape" ribbon showing up in Revit.

    I have downloaded and installed the enscape plugin here

    https://enscape3d.com/enscape-14-day...time-renderer/

    And simply followed the steps in the executable as normal

    It says it installed, if I go to the folder location all files are there installed, but...it just doesn't show up in my revit interface as it has for my colleagues. I did exactly the same install proccdure for them as I did for me. (Its pretty much just download and run the executable and it works for everyone else except me)

    I have tried in both 2017 and 2018 Revit versions, and neither is showing up.
    Tried uninstall reinstall (of both revit, and enscape) and had zero luck.

    Totally at wits end as to why this works with everyone elses Laptop except mine.

    Has anyone else had & solved this issue? If so please share, Im losing hair rapidly as I pull it out by the roots.

    #2
    Hi Karalon10, I have been using ENSCAPE for two months and I haven't noticed any installation issues yet, even for the latest ENSCAPE update that was posted online a week ago, but, I've noticed some repetitive problems between Enscape and Revit, for example since I launch Enscape I not be able to do some modifications in my families, some parameters don't change or lasts stucked so I'm always forced to close Revit and re open it to retake the control, if i continue to experience problems I'll be posting here since I'm working in two projects that must be finished with ENSCAPE.

    Otherwise I found ENSCAPE fun and easy to use
    Andres Franco - Architect - BIM Coordinator
    Revit Certified Professional - AutoCAD Certified Professional
    "I became insane, with long intervals of horribly sanity"
    E.A Poe

    Comment


      #3
      i want ecact stretch
      Attached Files

      Comment


        #4
        Hello all,

        About the Enscape I have an issue [ I use Revit 2018].
        I downloaded the new version see below:


        • Version: 2.2.2.259-gdd0e93a
          • Released: 2018-04-10T09:21:03.5980888Z
          • Changelog:
            • Revit: Faster material edit workflow
            • Continuous video recorder improvements
            • Less noise during walkthroughs



        But when I open the enscape plug - in and I go to 'About' Tab I still have the version 2.1 for the enscape and the version 1.0 for the enscape plug-in.

        I have already post this in the Enscape forum but I don't have receive yet any answer that solves this problem. Is there someone here that are the same problem?
        Is there any step that I am missing?

        Thank you in advance!

        Comment


          #5
          Ok,
          I had two versions of the Enscape (the new and the previous one). When I removed the previous one the new one worked well!

          Comment

          Related Topics

          Collapse

          Working...
          X