Announcement

Collapse
No announcement yet.

Topography section fill

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Topography section fill

    Hi All,

    I've modeled the topography and placed a building pad. Now I'm trying to do a plan of the basement, which partially cuts through the topography and a section. In visibility I changed the section fill to solid gray. In the section view the fill appears only under the building pad and in the plan view it does not appear at all. I'm using Revit 2017.

    Attached Files

    #2
    Massing tab > Model Site down right arrow to bring up Site Settings, set your topography section cut material there.

    *edit* I suggest setting that up in your project template so it will be the same for every project.

    Comment


      #3
      Thanks Patrick. It did work for the plan, but the section still displays the fill only under the building pad.

      Comment


        #4
        Check your Phase settings. If the topo is set to existing, make sure that the phase settings are not set that existing cut patterns are disabled.
        Michael "MP" Patrick (Deceased - R.I.P)

        Comment


          #5
          That was it, solved! Many thanks.

          Comment

          Related Topics

          Collapse

          Working...
          X