Announcement

Collapse
No announcement yet.

Underlay problem - Pipes under 2" not on view

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Underlay problem - Pipes under 2" not on view

    hello

    Here are the problem i'm facing.

    Into level 3 from my project i have a great variety of diameters of a cold water distribution system.

    In my level 2 plan view, i'm trying to represent trough overlay settings these pipings with halftone lines, but only the ones above 2" AND pipe fittings are showing up! I still could not find where i can adjust these visibility settings. If i change my level 3 pipes diameters to a higher one, they appear normaly on my level 2 plan view, as you can see on the images attached.

    Thanks in advance! That would be of great help!
    Attached Files

    #2
    If your pipes come from different families, check the display options for Detail Level to confirm that the elements should be displaying in the view.

    My understanding is that there is little to control as to what is included in an underlay, nor is there much control on how to present what is there: An object will not show up in an underlay, if its extents also occur in your view’s View Range. For example if your floor plan’s View Range finishes at the floor level, then elements from the level below will show up in an underlay. However if your View Range extends down below the level (so you can see the balcony or awning or street below etc) then you will not see many elements in the underlay – because they are now captured in your View Range. Underlay view extent properties (cut, range, depth) are not user modifiable and not coupled to any other view's properties.

    v2017 brought more control allowing us to set base and top levels for underlays, but not offset distances or other fine control. Some underlay families are shown on top of other families that they were actually underneath. And the floor surface pattern also displayed.

    Not very BIMmy, but a workaround is to create an additional floor/ceiling plan view; set it up to display what you want; then drag it onto the sheet and align it over the top of the main view - it will snap into place.

    Comment


      #3
      As far as cut plane problems, try to use a Plan Region to set View Depth.

      Regarding pipes not showing--It sounds like the pipes under a certain diameter which do not display could require Fine Detail setting in the view?
      Cliff B. Collins
      Registered Architect
      The Lamar Johnson Collaborative Architects, St. Louis, MO
      Autodesk Expert Elite

      Comment


        #4
        Do you have any Filters applied to that View?
        Dave Plumb
        BWBR Architects; St Paul, MN

        CADsplaining: When a BIM rookie tells you how you should have done something.

        Comment


          #5
          I bet this is like walls below, I think, 42" that ALWAYS show as if in elevation regardless of the cut plane. I bet that Revit flat out won't show pipes smaller than 2" in an Underlay. You might need to create a non-Underlay view of the floor in question showing the pipes, place it on a sheet, and then put your view on top of that and with through the viewport.


          Sent from my iPhone using Tapatalk
          Greg McDowell Jr
          about.me/GMcDowellJr

          Comment

          Related Topics

          Collapse

          Working...
          X