Announcement

Collapse
No announcement yet.

Walls are transparent n 3D view

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Walls are transparent n 3D view

    I am drawing an addition to an existing building. In the 3D view, on the New Construction phase, the new walls are showing transparent and the existing walls are solid. When I switch the phase to existing, the existing walls are transparent. I can't figure out why. Anyone experience this in the past? Using Revit 2016 Architecture.

    #2
    Look at the phase settings, more than likely the phase material that is overriding the object based material is set to be transparent.
    Brian Mackey |BD Mackey Consulting
    www.bdmackeyconsulting.com/blog
    @Twitter

    Comment


      #3
      Thanks, but that doesn't seem to be the problem. None of the phases are set to be transparent. When the phase filter is set to show complete, all the walls are transparent. There must be a setting that I am not aware of. Other projects behave normally.

      Comment


        #4
        Is this just one View, or every 3D View?
        I have seen Views get corrupted. If that's the case, your only option is to re-create the View.

        One other possibility is those nasty old DWGs. Quite often if there's a DWG with some big wacked out coordinates, it can mes up a View.
        Try turning off the Visibility of DWGs in the View or, even better, get rid of the from your model.
        Dave Plumb
        BWBR Architects; St Paul, MN

        CADsplaining: When a BIM rookie tells you how you should have done something.

        Comment


          #5
          It's in every 3D view. Turning off the visibility of DWGs does not seem to help. I deleted the 3D views and created new ones but nothing has been successful.

          Comment


            #6
            are all the walls the same material, has the transparency been set in the material or in the view graphics of a view template?
            Brian Mackey |BD Mackey Consulting
            www.bdmackeyconsulting.com/blog
            @Twitter

            Comment


              #7
              Brians first suggestion is it. Its in the Phase Filter OVERRIDES tab. New Objects should be set to *By Category.* If they are set to *Overridden* thats probably whats causing it.
              Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
              @Web | @Twitter | @LinkedIn | @Email

              Comment


                #8
                I had the same issue and it wasn't phase overrides. Try changing the default wall material to be 0 transparent.

                Comment


                  #9
                  I've had this happen when setting the structure to be an invisible (possibly an air gap) material in an attempt to get the stud region of a studwork wall to show as a void in 3D cutaways. Even though the finish layers were set to a gypsum board material they were displaying as transparent in 3D views. Not sure if I nerfed the default material by doing that or if it was an air gap issue - it was a while ago...

                  Comment


                    #10
                    Make sure your linked Revit models are not set to "Underlay" in your Template/Visibility Graphics for your 3D models. I had the same issue going on and when I unchecked the "Underlay" option above my issue went away.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X