Announcement

Collapse
No announcement yet.

Underlay not printing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Underlay not printing

    I am having a frustrating issue with an underlay in Revit Architecture 2016.

    I am producing a plan of a raised access floor (RAF) void in order to help the contractor coordinate cast-in elements and positions of service runs (and the access floor pedestals.

    I need to see the RAF grid as this defines the pedestal locations, so I have set the floor level above the void as an underlay. This displays fine on screen and shows exactly what I need to to see. It also displays fine on screen when I place the view on a plot sheet. Unfortunately, the underlay does not show when I send the sheet to print.

    Curiously, when printing to PDF, when the PDF file is rendered to screen, the underlay displays briefly but then vanishes when the rest of the drawing is displayed. I have even set the view to wireframe to see if this helps, but the result is exactly the same. For the moment I am using a work-around with a second view that only shows the RAF grid that I then superimpose over the actual view on the plot sheet, but if anyone can point me at a possible solution, I'd love to hear it!

    #2
    I've had a similar problem before, and printing to raster rather than vector seemed to fix it.
    Not ideal though, because raster prints always look different to me.

    Comment


      #3
      I actually used a workaround that had the underlay content saved as a separate view that I superimposed on the main view in the plot sheet. Not great, but it does the job!

      Comment

      Related Topics

      Collapse

      Working...
      X