Announcement

Collapse
No announcement yet.

Tracing plans and other visibility issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tracing plans and other visibility issues

    Hello I am trying to draw a dormer on top of a pitched roof.
    These are supposed to sit exactly over the windows on elevation.
    However, this is easier said than done.
    I start by drawing walls on the top floor.
    Am I right in thinking that in Primary range , top and bottom will show things like furniture in projection. The only plane that can show the windows on floor below is “cut plane.”

    So how do you trace floor below? When cut plane is set so that windows on level below are visible you get error message “created elements are not visible in floor plan.””

    I have tried various values for Underlay and view depth but have found no way round this.
    I realise that, as so often with Revit, when you hover over an element, you get a sort of predictive view of the element i.e. when my cursor hovers wall I get a predictive view of things below, but I cannot see what lines I glimpse are jambs and which are centre point of window etc.

    It would be useful if Measure tool was like that in sketchup i.e. it left traces which you can then use to work off.

    #2
    Only furniture, generic models and casework are shown if above the cut plane yet below (at least partially) the Top view plane.

    If you post an example of what you are trying to achieve, you may get better help!
    I used to be high on life, until I realised it was cut with Morons.
    Combating ignorance daily through learning.

    Comment


      #3
      Here are three images illustrating the problem I have. Thefirst, “Extents 1” is second floor plan but with cut modified to show windows on floor below.
      Extents 2 shows the walls I am drawing on the second floor as the basis of dormers. One of these is touching the external wall/mansard shown in cut view.
      However, even when wall I am drawing touches external wall, there is no predictive blue lines showing position of windows below.
      In Extents 3 I am touching external wall with cursor and blue lines are apparent. Ideally I want something like this when carrying out commands illustrated in Extents 2.
      Attached Files

      Comment


        #4
        Try this:
        1. Set up you floor plan for level 2 as usual.
        2. Change the View Depth setting to cut through or below your window.
        3. Select the linework tool (Modify>View>Linework)
        4. Select the line style that you want to see the window in.
        5. Hover over the wall where the window should be and hit tab until the Whole window is highlighted and click. This will override all the window lines to the selected type.
        6. Optional, set the View Depth back to the floor level.

        Note: As you tab in your selection you will get single lines first before the entire window is selected.
        Also Note: The linework tool overrides will stay in the view even if the view no longer contains the geometry in its bounds. I use this for showing the roof in a floor plan. Set the underlay as the roof, use the linework tool, then turn off the underlay ;-)

        Hope this helps
        I used to be high on life, until I realised it was cut with Morons.
        Combating ignorance daily through learning.

        Comment


          #5
          Great, is there a way of turning these lines off once you have finished tracing?

          Comment


            #6
            For me, the easy way would be to set up some reference planes to the window, in plan. Snap those to the jamb, centerline, or wherever needed. These will show up above in plan for the dormer work. Or, in the floor below, place your dormer walls relative to the window, then reset the walls' bottom and top to the level above. I prefer the reference plane approach as you can keep an eye on the relationship better through the project development.
            Last edited by FBlome; May 6, 2017, 01:17 AM.
            Fred Blome
            Residential Architect

            Comment


              #7
              Originally posted by Ecotech Kid View Post
              Great, is there a way of turning these lines off once you have finished tracing?
              If you want the lines to disappear, use the linework tools and set the line type to By Category then tab select again till the whole family highlights and click. the lines will disappear.
              I used to be high on life, until I realised it was cut with Morons.
              Combating ignorance daily through learning.

              Comment

              Related Topics

              Collapse

              Working...
              X