Announcement

Collapse
No announcement yet.

Colors won't apply to the family in floor plan

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Colors won't apply to the family in floor plan

    Hi everyone,

    I've been through a few topics in this forum but it seems to me that none of the have actually worked for me. My problem it simple: I've placed an original family (from revit 2017) in my project and set a material to it. However, the color I had set to the material just don't apply to it and it remains white no matter what. In the 3D view, nevertheless, the color I applied works just perfectly.

    I've already changed the level of detail, the consistent colors, the material itself (Created another one myself) and nothings seems to work. Surprisingly, it does not happen to every family, but just a few.

    Why is that?
    Attached Files

    #2
    Have you checked if your view has any filters applied? or if there is an element override on the family?
    Juan Carlos Moreno
    Store Designer & Merchandising Manager
    Sisley Cosmetics

    Comment


      #3
      Nah I haven't set any filters. It is ******* me off the fact that only these families don't seem to apply colors

      Comment


        #4
        There is most likely a masking region in the family. You would need to edit the family, get rid of the masking region and make sure that all of the geometry you need to see is set to be visible in plan and at the detail level (coarse, med, fine) required.
        Revit for newbies - A starting point for RFO


        chad
        BEER: Better, Efficient, Elegant, Repeatable.

        Comment


          #5
          Look, that's the family in the family editor. It has colors as well..

          Really dunno what's going on, but it seems to be the same thing for the sofa and the wall support I've placed in the other bed. For all the other families it seems to be working just fine.
          Attached Files

          Comment


            #6
            Look at the family in plan view and see if there's a masking region like cellophane said. I think a decent amount of the autodesk furniture families have masking regions in them because that was considered best practice in the early days to help reduce CPU load. The 3d geometry might be set to not visible in plan as well.

            Comment


              #7
              you have color white set to both projection and cut surfaces, so that's why it is showing white. The color you have set at the top you have left "use rendered appearance" checked.

              Set your colors & hatching (if any) in projection and cut.

              Comment


                #8
                oK guys, I've found out what was going on. Basically, the 3D model had all the colors applied on it, so the problem was the floor plan right? So I opened the floor plan and applied the "consistent colors" filter on it and guess what? all became white all of the sudden. There was a mask applied to it so I basically deleted it and changed the visibility settings of all the other geometries so it'd appear in floor plans as well.

                Worked just fine!

                Comment


                  #9
                  Thanks everyone!

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X