No announcement yet.

Revit 2018 Revit has stopped working message

  • Filter
  • Time
  • Show
Clear All
new posts

    Revit 2018 Revit has stopped working message

    Hello all.

    I have just installed Revit 2018. Worked OK at first install but gave me the message Revit has stopped working when I next tried to launch it.
    I have tried various options including emptying the Temp folder to no avail.
    A portion of the application event log is shown below:
    Help please!!

    Faulting application name: Revit.exe, version:, time stamp: 0x58af4d3c
    Faulting module name: WS2_32.dll, version: 10.0.14393.206, time stamp: 0x57dacda4
    Exception code: 0xc0000005
    Fault offset: 0x00000000000087a6
    Faulting process ID: 0x14f4
    Faulting application start time: 0x01d2bb7dbda5f9d9
    Faulting application path: D:\Program Files\Autodesk\Revit 2018\Revit.exe
    Faulting module path: C:\WINDOWS\System32\WS2_32.dll
    Report ID: b255c3d5-a604-4b5b-a57c-ca8d11e8e201
    Faulting package full name:
    Faulting package-relative application ID:

Related Topics