Announcement

Collapse
No announcement yet.

Appearance of lines in project phase issue (see attachment)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Appearance of lines in project phase issue (see attachment)

    I am doing a project with an existing phase and a new phase. I am having issue with the way in which hidden (dashed lines) look in the new floor plan. In the existing, the lines are showing correctly the way I want them to, but in the new plan, the lines are no longer dashed as I want them to be. I have tried adjusting the phase graphics to no avail. I have attached a PDF that describes all of the issues more specifically. Please see attached

    Thank you
    Attached Files

    #2
    We would need to see your Phase Filters Tab, from the Phases dialogue.

    But on the whole, i tell folks (personal preference) to eliminate the Material Overrides on the Phase Filters. It removes all the materiality of the existing and demolished objects, which i dont like.

    But, is that opening getting demolished? If thats what you are trying to show, it looks like its demolished in the wrong phase. It should be set to Demolished = Phase 1. Then the existing plan would show it completely solid, and the new construction plan would show it dashed.
    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
    @Web | @Twitter | @LinkedIn | @Email

    Comment


      #3
      My guess would be that you are overriding the pattern of lines in the existing phase in the phase graphic overrides dialog. If you set them to having <no override> for the line pattern it will probably fixed the issue (it has for us in the past)
      Julie Kidder
      Architect + BIM Director
      Hartman + Majewski Design Group

      Comment


        #4
        None of the objects depicted in the attached PDF are being demolished. Everything is existing. The openings are depicted as a dashed line, as well as the stair nosing as highlighted in the PDF.

        In the new floor plan, there are elements that are being demolished and are shown as dashed lines, but none of them are shown in the image, so that is showing correctly.

        Thank you for your response.

        Comment


          #5
          Originally posted by jmk View Post
          My guess would be that you are overriding the pattern of lines in the existing phase in the phase graphic overrides dialog. If you set them to having <no override> for the line pattern it will probably fixed the issue (it has for us in the past)
          Yep! This.

          Sorry, i thought based on the phase overrides (and them showing incorrectly) that they were being demolished.

          FWIW, the Revit Templates that you get from Autodesk have SO MANY overrides in the Phase Overrides dialogue. I get rid of most of them. No Material overrides, no surface pattern overrides, and Existing only has color and lineweight overrides.

          Demo and Temporary have line style overrides. New has no overrides at all (or whats the point of Object Styles, lol).
          Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
          @Web | @Twitter | @LinkedIn | @Email

          Comment

          Related Topics

          Collapse

          Working...
          X