Announcement

Collapse
No announcement yet.

Overiding Graphics in Linked Model (magicad)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Overiding Graphics in Linked Model (magicad)

    The MEP engineer has used Magicad to create the majority of their MEP elements in their model. These elements are colour coded by Magicad. For example, extract ductwork is shown in pink linework, while supply ductwork is in blue.

    I don't want the colour in my views when I have the MEP model linked to my architectural model, but I've tried everything that I can think of and the colour won't change for Magicad elements (it does for anything that is NOT Magicad.) I can set the Magicad created model elements to half-tone, I can hide them, I can change the linework pattern and weight. But not the colour.

    Anyone come across this issue (and found a solution?)

    Using Revit 2016.

    I have found that I can override lines using the Linework tool, but while this would be OK for a small selection of elements it is not a practical solution for the whole model...
    Last edited by john.warburton; February 23, 2017, 04:23 PM.

    #2
    Well, I have kind of solved the problem. I opened up the MEP model and dug down into the Magicad systems and found a graphic override setting within each system. Clearing that and re-saving the MEP model has given me back control of the appearance of the MEP content in the linked MEP model. Not an ideal solution and it required breaching of my own rules to never tamper with the content in another consultant's model...

    Comment

    Related Topics

    Collapse

    Working...
    X