Announcement

Collapse
No announcement yet.

Wrong units!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wrong units!

    Hello,

    i need your help!
    I just end one project and I realized that I have use Units: cm! The bad is that I want to have my levels in meters, something that not happened in my situation!

    I must have my level units in meters and all the other dimension in cm!


    Can I do something or I must to re-start my project?

    #2
    Interesting question. Units for dimensions can be set to match your project units or assigned their own in the dimension style. I had hoped the levels would allow similar variations, but it appears not. So to do this, you would need your project units to be set to meters and set your dimension styles to cm.

    Comment


      #3
      So I need to start it from scratch...right?

      Comment


        #4
        If I understand correctly your solution is simple. Just edit the elevation tag, select the label you want to be in meters instead of cm and click the 'edit parameter's unit format' icon and set it to meters.

        Capture.PNG

        and the result, dimensions in mm and levels in meters

        Capture2.PNG

        Good luck !
        Last edited by Robin Deurloo; February 20, 2017, 05:50 PM.
        Company Website: www.deurloobm.nl
        Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

        Comment


          #5
          I don't think that it will solve my problem...because I want to have all the project in meters (the distances of elements etc) and just to display the dimension in centimeter....

          But Robit, tell me please how I will find the chose label? because when I select the elevation tag I cannot edit it!
          Last edited by MARIA1993; February 20, 2017, 06:10 PM.

          Comment


            #6
            Select one of the labels on your levels and edit the type properties, you sill see this:

            Capture3.PNG

            look up that symbol (will be a different one for you then shown in the image) in your project browser and edit that.
            Company Website: www.deurloobm.nl
            Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

            Comment


              #7
              Originally posted by MARIA1993 View Post
              I don't think that it will solve my problem...because I want to have all the project in meters (the distances of elements etc) and just to display the dimension in centimeter....
              But the units are just ways to display sizes, it should not matter which unit you used. I can set it to Inches and will not have any issues and the sizes will be annotated correctly, unless you actually modeled the project to scale, so 100x to large, which you should notice with the first wall you place.
              Company Website: www.deurloobm.nl
              Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

              Comment


                #8
                Thank you for your answers,

                I solved my problem using the command: Manage > Coordinates > Specify Coordinates at point

                Comment

                Related Topics

                Collapse

                Working...
                X