Announcement

Collapse
No announcement yet.

problem of zooming out with cad imported?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    problem of zooming out with cad imported?

    Hello i made link cad drawing for purpose of tracing but when i do zoom extent it shows like that in image what is the reason ?
    Attached Files

    #2
    Is there anything in the CAD drawing that could be that far from the model? Could be something in a block definition that's doing it. Essentially Revit sees the CAD drawing as being that large - sometimes it can be incredibly difficult to track down the culprit in the AutoCAD drawing too.
    Michael
    Canberra, Australia

    Comment


      #3
      i am afraid to tell you that i checked the 2d cad drawing and zoom extent to it and found every thing is fine with cad zoom extent but here in revit i still do not know how to crop this large rectangle selection to make me comfortable during tracing in revit

      Comment


        #4
        Sorry, but there has to be something. It can be something drawn in acad, but it can also be a block definition with a insertion / base point at that distance.

        As for cropping the view, below your drawing window you'll find two symbols with a crop-symbol. One with a red cross, click it to enable crop region. Second with a light bulb, click this to make the crop region visible. You can now adjust the size of the crop region by selecting the boundary and dragging the sides into position.
        Martijn de Riet
        Professional Revit Consultant | Revit API Developer
        MdR Advies
        Planta1 Revit Online Consulting

        Comment


          #5
          Check that the cad file objects are close to 0,0,0 and that you are using the correct import units in Revit.

          Comment


            #6
            i copied the autocad file into new file , so i can become sure that there is no block outside and to make it on (0,0,0)
            this is really start to become annoying for me because when you navigate on 3d especially if it is on 3d, i can not do this easily.
            i really need a solution as i am making 3d from imported old 2d cad files.

            Comment


              #7
              Seems like you just don't want to accept the answers people are giving you.
              There IS something in the AutoCAD drawing that's larger than you think. REvit is not going to just randomly add things to your DWG.
              You need to dig deeper into the DWG.
              Could be something inside a Block (did you Explode them?)
              Could be a piece of Text that's just spaces.
              Could be a Frozen Layer.
              Could be a POINT.
              There a lots of things that AutoCAD lets you be sloppy about that make a difference in Revit.
              Dave Plumb
              BWBR Architects; St Paul, MN

              CADsplaining: When a BIM rookie tells you how you should have done something.

              Comment


                #8
                Oddly enough, about two hours after I posted this yesterday, someone in the office came to me with exactly the same. problem.
                I opened the DWG in AutoCAD, and set Points to display (PDMODE=3).
                Did a Zoom Extents, and - voila! - there were about 20 "X"s showing.
                Don't forget to set PDMODE back to it's original setting (usually 1) before you save.
                Dave Plumb
                BWBR Architects; St Paul, MN

                CADsplaining: When a BIM rookie tells you how you should have done something.

                Comment


                  #9
                  After i exploded my autocad , writed command PDMOE and entered value 3 zooming extent no problem , make it on the origin everything now fine with me.i think the magic solution you suggested was to explode , i could not believe the pain i saw. now i should breathe.
                  Last edited by ahmed_hassan; October 6, 2011, 11:04 PM.

                  Comment


                    #10
                    Hello,

                    I have also a problem when linking the CAD file. After I link it, by shared coordinates I cannot zoom in. What could be that it doesn´t allow it?

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X