Announcement

Collapse
No announcement yet.

Linked backgrounds "dimmed out"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Linked backgrounds "dimmed out"

    Hey all
    I normally have all my linked models set to half tone but for the project, I am working on, I need it set not set to halftone so the walls and windows show up white. I am using a view template and have checked to make sure the architectural model shows up correctly. Nothing in the project is set to halftone, the phase and phase filter are correct. What am I missing? The entire Arch model is looking like it's a previous phase and it darkened...?

    #2
    UPDATE:

    I created a new view and with no template applied, the model is showing up with the walls and windows bright white like there supposed to... I'm going through the setting to see what the difference is.

    Comment


      #3
      Ughh...using a black screen...
      Michael "MP" Patrick (Deceased - R.I.P)

      Comment


        #4
        wwdreamb

        Have you tried changing the "Discipline" parameter for that particular view to Architectural?
        Jonathan Herrera

        Comment

        Related Topics

        Collapse

        Working...
        X