Announcement

Collapse
No announcement yet.

Geolocation problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Geolocation problems

    Hi all.

    This is something I pretty much always struggle with
    Getting my coordinate systems matched up between survey plans and the revit model.

    I am having trouble this time around with the position of my model.
    As you can see in the image, I need the project to move from its current position to the highlighted position (orange)
    Part of the problem is that I originally imported and did this process using "Automatic centre-centre" which was not intentional and now I need to correct it.

    I will just go through what I have done so far

    Originally I imported using Automatic center to center
    Inherited the coordinates of the linked file (survey file) and
    positioned the building onto the site by moving the model into place
    then unpinned the project base point and moved it to the corner of the site and then pinned the project point again.

    Now I have realized I did this incorrectly and should have used Automatic origin to origin.
    So I removed the survey plan, and relinked it using origin to origin
    Inherited the coordinates of the linked file (survey file) and
    now when I move my project I get a bunch of errors.
    If I move the project base point locked it shifts the survey plan across and if I remove and relink the survey plan it continues to import out of position.

    How do I get my project to move into the right position?

    Everything I have tried has either moved the survey file around or has given me a bunch of errors I can not accept without deleting a significant portion of my project.
    Attached Files

    #2
    Hi Karalon10,

    what if you make a group of your entire building and then you can create a new file using the export command to link the "group" it into your project, Revit automatically will create a new rvt file, but before to re-link your model you'll go to you new building model and then you can use the specify coordinates at a point , then you recharge the link for the building, finally you can BIND the model to have it in the right place, hope this helps, regards

    Is just an idea :hide:
    Andres Franco - Architect - BIM Coordinator
    Revit Certified Professional - AutoCAD Certified Professional
    "I became insane, with long intervals of horribly sanity"
    E.A Poe

    Comment


      #3
      Thanks for the response but that sounds like a really unnecessary work around...
      I'm sure revit can handle this movement of coordinates without doing the process you mention, Im just doing something wrong somewhere.

      I've done it in the past...but its always years or months between each time I do it, and I always have to troubleshoot every time.
      I tried writing up a procedure for myself to follow, but it seems I had a wrong step in there with the center to center option when linking.
      Now I have to just adjust it, but everything I am trying is failing, so now here I am.

      Comment


        #4
        I know youre struggle, too many options and var. to set it right. Geolocation in Revit is a pain in the ass.
        Hang in there..

        Comment


          #5
          Ok I solved this although it took me way longer than I would have liked.

          Some rookie mistakes that I should have realized but I was too much scratching my head because of other issues.

          First problem, I have an architectural plan and a survey plan that are not correct.
          I'm not sure which one is not correct, although having verified the coordinates in AutoCAD I have a good idea which one is likely to be wrong.


          Using the DWG that reported the correct coordinates in AutoCAD as my import origin to origin
          I had to unpin my base point and survey point.
          Then imported the coordinates from that linked DWG
          Then I moved survey point to known location and verified coordinates and pinned it
          Next I had to select my project AND ALL VIEWS/Sections etc and move it to the correct corner of the project site
          When I selected everything in the 3D view and then made sure I had all sections etc I had very few errors, only 1 wall to delete and worry about later.
          Then I moved the project base point and pinned it.

          So far seems to work, but the main problem with the errors was that I was grabbing the model in a plan view and therefore not getting all of my elements selected which was of course giving me some serious errors.

          Comment

          Related Topics

          Collapse

          Working...
          X