Announcement

Collapse
No announcement yet.

Detail components

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Detail components

    Two issues. I've loaded a 'Level Head' as a detail component, I don't receive any messages assuming the component has loaded. However, when I browse from the 'Detail component' properties drop down, it's not listed.

    Secondly. I've applied a surface pattern to my roof tiles (material option). The surface pattern appears in one elevation but not others.

    Any ideas on the two problems?

    #2
    Are you sure it is a detail component not a symbol?

    Comment


      #3
      Originally posted by gdoherty0102 View Post
      Are you sure it is a detail component not a symbol?
      Sorry, it's the level annotation symbol. Seems the only way to load it is as component detail, unless ofcourse I'm going the wrong way about it. See attached image of symbol.
      Attached Files

      Comment


        #4
        Click in Annotate then on the far right is "Symbol" check in there. I am pretty sure that is a Symbol not a DC...could be wrong.

        Is this what you will see as your levels in section/elevation?
        Last edited by gdoherty0102; August 11, 2011, 01:33 PM.

        Comment


          #5
          Originally posted by gdoherty0102 View Post
          Click in Annotate then on the far right is "Symbol" check in there. I am pretty sure that is a Symbol not a DC...could be wrong.

          Is this what you will see as your levels in section/elevation?
          You're right it is a symbol by definition. I checked in the symbols option with only the north arrow to select. I used the load family tab to navigate to Annotation/Architectural, no errors when loading the symbol but again, ceases to appear as an option in the Properties menu. Weird...

          Comment


            #6
            Can you find it in the project browser and click and drag it onto your view?

            Comment


              #7
              I dragged it into the view but same issue, doesn't appear, even under the list of symbols...

              Comment


                #8
                I believe the Symbol must be available here: (see attached )
                in order for it to work.
                Attached Files
                Cliff B. Collins
                Registered Architect
                The Lamar Johnson Collaborative Architects, St. Louis, MO
                Autodesk Expert Elite

                Comment


                  #9
                  When the Level Head is created, you need to tell it what type of Annotation the Family is. If it is a "Level Head" it is not going to be available for manual placement. Youll need to have one with the same symbol that is a "Generic Annotation" if you wish to place it manually. (Level Head and GA are not the same thing).

                  Why are you placing it manually though? I would either be using the Levels, or- if there isnt a level there- using the Spot Elevation tool, with the same Generic Annotation applied to it.
                  Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
                  @Web | @Twitter | @LinkedIn | @Email

                  Comment


                    #10
                    Thank's alot for your help.

                    I failed to see that the Level Head was an integral component/graphic of the Level tool. It would be good if there was a generic version which I could scale manually in terms of controlling the size of the circle graphic and be able to add +/- in front of the height value for the purposes of differentiating a sub-level. Unfortunately, there are no options for these in the Level tool. Essentially, attempting to comply with current company CAD standards.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X