Announcement

Collapse
No announcement yet.

Can't Hide Revision Schedule Outline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't Hide Revision Schedule Outline

    Ok, so I must be missing something here. I am trying to figure out how to hide the Revision Schedule Outline. It seems that checking or unchecking the option on the Appearance tab for the schedule makes no difference on the visibility. It still shows up no matter what! If I uncheck, I get a default solid back border and if I check the outline option, I get the option to choose the line style (no invisible option). The end goal is to have no borders on the left and right sides with a solid black line at the top and bottom of the border (these 2 lines have been drawn in). The only method I could figure out was to create a white line style and apply to the outline line style BUT it masks out the top and bottom lines that have been drawn in:banghead:

    Am I missing something here or do I just need to draw in the line instead?

    thanks,

    Ken Marcus

    #2
    Aren't crazy, at least not about this... same for regular schedules. Been that way at least since r2011, probably further back.

    Comment


      #3
      Along the same line as this, is the Revision Schedule the only one that you can build bottom up?

      Comment


        #4
        Originally posted by gdoherty0102 View Post
        Along the same line as this, is the Revision Schedule the only one that you can build bottom up?
        That's true.
        Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

        Comment


          #5
          Steve, thanks for the info. I guess I have to build using lines. Only issue I have noticed when doing this in the past, is that getting the proper line spacing can be challenging. Seems that sometimes the text spacing changes as it gets more revisions and the text eventually is not perfectly centered in the spacing. Also, multiple lines of text in the Revision description can cause the text to become out of whack. All of this makes little sense since there is an option to turn off the outline but that only works if you turn off the grid lines as well.

          Ken

          Comment

          Related Topics

          Collapse

          Working...
          X