Announcement

Collapse
No announcement yet.

Revit Tool Bars Jump

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit Tool Bars Jump

    I was having an issue ages ago with my toolbars jumping around with each click. I recall finding a solution and now longer have any issues. But now one of my collegues has the same issue and now I cannot refind the fix. (Pretty sure it was on some other forum ). It had to do with the way toolbars were docked I think. I am pretty sure it also has to do with the graphics card. Does anyone remember how to solve this?

    Thanks,
    Sarah Foulkes

    Not a Revit Robot

    #2
    Found it - right click the blank toolbar under the ribbon and click “dock to bottom”.
    Sarah Foulkes

    Not a Revit Robot

    Comment


      #3
      Here's a response I received from AutoDesk a couple of months ago:

      I think the underlying issue may be related to the technical solution below:


      http://usa.autodesk.com/getdoc/id=TS13540984


      The common other symptom are small dialogs with only the X visible to close the dialog. Graphics card management software can interfere with the ribbon panels, making some dialogs small and cause others to not display. Please let us know if this appears to be the case.
      That helped my situation.
      CG Visions
      Revit Coding Blog

      Comment


        #4
        That issue has reappeared for me as well. It happened to me a few months ago and I found these options:

        This was the Augi forum:
        http://forums.augi.com/showthread.ph...it+screen+jump

        And here was the AutoDesk recommendation:
        http://usa.autodesk.com/adsk/servlet...P=OTC-RSSSUP01

        And here’s what I actually did:
        http://whatrevitwants.blogspot.com/2...-2010-fix.html


        I had not tried the 'dock to bottom' option, though it seems to get rid of the jump. I don't like my tool/command options being so far from the ribbon though. I'm even less likely to notice when there's a little checkbox for 'Delete Inner Segment', etc.

        So, for the record, the last option I listed worked well. I'd still recommend copying/backing up any files before modifying.

        Hope that helps,

        -josh


        FOLLOW UP: Just fixed this issue by exporting Autodesk and subfolders in REGEDIT (see link above); then I selectively deleted the entries under Revit/Autodesk Revit Arch.../Profiles. I left AllAnavDialogs and OpenSaveAnavDialogs. This did the trick and stopped the jumping tool bars. All of this was done in Windows 7 (64 bit) and with a Revit Architecture 2010.
        Last edited by jdpeakplatinum; January 4, 2011, 07:24 PM.

        Comment

        Related Topics

        Collapse

        Working...
        X