Announcement

Collapse
No announcement yet.

host issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    host issue

    i encountered an strange problem:

    i can put my face based object to any face of slab / wall / etc. from linked model, but i cannot find host when i try to put my face based object to any face of stair from linked model.

    i did a searate test (create stair in model A, linked into model B, add face based object to any face of stair from linked model A), no problem at all.

    just wonder what causes such behavior, thanks in advance.

    #2
    stairs are a unique beast, I imagine ramps wouldn't host anything either.
    Scott D. Brown, AIA | Senior Project Manager | Beck Group

    Comment


      #3
      Are you trying it in a 2D view or a 3D view? Stairs and ramps seem to be fickle, in that what you see in a plan *isnt* really the stair, but a hard coded graphic. Try it in a 3D view?
      Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
      @Web | @Twitter | @LinkedIn | @Email

      Comment


        #4
        see attached image, i did it in 3D, and it's not a ramp, i simply cannot host to any face of stair (grayed color).
        Attached Files

        Comment


          #5
          i can add my face based object to any face of stair directly to that model, i mean not using linkage, so stair is OK, but somehow linkage causes that issue, as i mentioned before, i did a separate test and seems OK even using linkage, well, i'm kind of lost, no one encountered similar issue before? well, i'm using ref plane for now ...

          Comment


            #6
            I'd say it's a bug. Did you file a report (see the hyperlink on the top of the page)
            Martijn de Riet
            Professional Revit Consultant | Revit API Developer
            MdR Advies
            Planta1 Revit Online Consulting

            Comment

            Related Topics

            Collapse

            Working...
            X