No announcement yet.

linked dwg file "disappears" when zooming in view

  • Filter
  • Time
  • Show
Clear All
new posts

    linked dwg file "disappears" when zooming in view


    I have some problems with the attached wg file and was hoping someone could shed some light on it.
    When I link it in to a view and then zoom in - it "disappears" but when I zoom out again I can see it. I have tried to change the view scale didn't make any difference. I changed the colours of the line in VG didn't work. I copied the lines in the autocad file to a new file and linked that one on and it still didn't work.
    It seems I can link some files in and other I can't but I can't narrow it down to what is causing it.

    Any suggestions would be much appreciated.

    Attached Files

    There are two probable causes for problems like this.
    The best fix would be: Check your Video drivers and make sure they are up to date - or more correctly that they match what Autodesk has tested. It is possible to be TOO current.
    If that doesn't work, you'll probably have to tum off Hardware Acceleration - possibly at the expense of not being able to see Realistic Views rendered.
    Dave Plumb
    BWBR Architects; St Paul, MN

    CADsplaining: When a BIM rookie tells you how you should have done something.


      I turned of the Hardware acceleration but the issue still persist. In my Graphics Panel it says in bi bold text "Unknown Video Card" - maybe that could be it

      On the other hand if I try to load the dwg file into RST2011 it works fine even with Hardware acceleration. The funny thing is though that in RST2011 i don't get the message "Unknown Video Card"
      The video card I use is a ATI Radeon HD5700


        I had the same issue, same graphic card messages.
        Did not think it was a graphics issues simce if you selected it and zoomed in it was still there. Fixed it by setting current work plane to wall in elevation and turn off clipping in elevation view. Don't think you need to set workplane before importing/linking, turn of clipping. I can get it to disappear by cliping the view.


          Try turning the far clipping to no clip in the view proprieties.
          BIM : "It is not the strongest of the species that survive, nor the most intelligent, but the one most responsive to change." -Charles Darwin-


            There are numerous threads in the interweb with varying answers and varying results.

            I have found that the import 'disappears' when it hits the viewport edge? Hardware acceleration has never helped me with this issue.
            You will find that it is still 'there' as you can zoom into it when selected, and will disappear when deselected.

            As Carl has suggested, turning far clip to 'no clip' often works. For views where this is not an option, you can try increasing the 'far clip' value, which will often bring it back.

            Other potential solutions Here
            I used to be high on life, until I realised it was cut with Morons.
            Combating ignorance daily through learning.


              Also, check if you broke 20 miles limit in linked dwg,


                I have encountered this again and found a fix for me and thought I would share.

                Posted here

                This is odd behaviour and solves my problem.
                When I link directly into a section "current view only" as soon as the dwg touches the edge of the viewport, poof, gone.
                Copy then paste to the same view, same behaviour for both instances.
                Paste into a plan view, then cut/copy and paste back into the same section, works perfectly.

                So probably a code issue not a graphics card issue...
                I used to be high on life, until I realised it was cut with Morons.
                Combating ignorance daily through learning.


                Related Topics