Announcement

Collapse
No announcement yet.

Finish Plan Region dialog gone...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Finish Plan Region dialog gone...

    I am stuck in the Plan Region sketch mode.

    This is similar to Finish Group dialog disappearing, but with the Plan Region command active.

    Ive tried the recomended things in the blog with no luck. In fact I completly lost any ability to do anything in sketch mode. My UI is looking like normal Revit, like I am not in sketch mode (no green tabs).

    Anyone ever have this happen? Help please!!!
    -Alex Cunningham

    #2
    Did you look at the solutions suggested in this other thread?

    Also, did you check all the tabs? Sometimes the contextual tab is there, in blue or green, among the others, just not in front of the others.
    Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

    Comment


      #3
      Alfredo,

      Thanks for finding that post. Ive done eveything in both posts now and still no luck. It's almost like Revit fergot that it was sketching a plan region on me.

      http://screencast.com/t/jIFiCmaa
      -Alex Cunningham

      Comment


        #4
        Well because of lack of other options. I closed Revit. It allowed me to save though.... very strange.

        The tab seems to of come back... must of been a glitch or something.
        http://screencast.com/t/rlzcjdLnYb
        -Alex Cunningham

        Comment


          #5
          I assigned a short cut to the finish sketch (FF) or cancel sketch (XX)... which might get a person out of the retarded ribbon nonsense in situations like that without closing/terminating the whole revit situation. I've never experienced that personally, so I can't say if it would work. If someone finds they are in sketch mode when this happens they can still assign shortcuts.

          Comment


            #6
            Yes the shortcuts works if you can assign a shortcut to a finish button. I was not able to find anything for "Plan Region" other then start a new one. Nothing worked so I just bit the bullet, but I didn't lose anything this time.

            I have XX assigned to all my "Cancel" commands.
            -Alex Cunningham

            Comment


              #7
              Originally posted by Alex Cunningham View Post
              ...I was not able to find anythin for "Plan Region" other then start a new one....
              There are about 8 command for 'Finish Edit Mode' that the paths are all the same 'Contextual Tabs>Mode'. I think it might be one of those 8. I just assigned the same shortcut to all those as I do for finish everything else.

              Comment

              Related Topics

              Collapse

              Working...
              X