Announcement

Collapse
No announcement yet.

REvit 2012 Service Pack 1 out?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    REvit 2012 Service Pack 1 out?

    I just got a notification from the Communication Center that there's a update available for RAC2012.
    My Subscription Center has nothing, and I haven't gotten any email about this yet.
    The ReadMe that the Communication Center points to doesn't have a whole lot of detail, either.
    It does talk about Families that have been updated, but nothing about software/bugs.

    Anyone else gotten this notification yet?
    (Probably not, since I know how you all feel about the CC. I have it on for me & off for the rest of the office)
    Last edited by DaveP; June 29, 2011, 01:28 PM.
    Dave Plumb
    BWBR Architects; St Paul, MN

    CADsplaining: When a BIM rookie tells you how you should have done something.

    #2
    Nope, haven´t gotten it yet in Communication Center, or in Subscription Center for that matter.
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      It's kind of ironic, because I was in the midst of a demo for the office on Revit's 2012 new features when I got the notice.
      Of course, since I was in front of everyone, I couldn't follow up on it & almost couldn't find it gain when I got back to my desk.
      Dave Plumb
      BWBR Architects; St Paul, MN

      CADsplaining: When a BIM rookie tells you how you should have done something.

      Comment


        #4
        I hope they fix the issue about painting a surface with "material (param)" see, which is a good feature that was working well in previous versions.
        Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

        Comment


          #5
          Strike my last post - It just appeared in the Com Center... and it seems to be downloading and installing right from the "readme" page

          Interesting that they´ve patched all the family template files... not common for a Service Pack release What are you up to factory?
          Klaus Munkholm
          "Do. Or do not. There is no try."

          Comment


            #6
            Originally posted by Munkholm View Post
            it seems to be downloading and installing right from the "readme" page
            That's why I wanted to find out more about it before I did the install
            Interesting that they've patched all the family template files... not common for a Service Pack release What are you up to factory?
            I'm guessing those are the missing Metric families?
            http://www.revitforum.org/showthread...metric+missing
            Dave Plumb
            BWBR Architects; St Paul, MN

            CADsplaining: When a BIM rookie tells you how you should have done something.

            Comment


              #7
              Originally posted by DaveP View Post
              That's why I wanted to find out more about it before I did the install

              I'm guessing those are the missing Metric families?
              http://www.revitforum.org/showthread...metric+missing
              Hmm... Those metric families were never missing in my installation. I have a folder named as "English" and another one named as "English I". The first folder contains the metric families and the second folder the imperial families.
              Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

              Comment


                #8
                Completed the install, and verified that I´ve got a new build number (20110622_0930)

                Don´t really see any changes from a very quick look around... but :banghead: the parametric paint option has NOT fixed :banghead:

                The readme says to download the installer to get the new templates (not included in the one from Com Center)... but since it´s not available on Subscription Center yet, that´s kinda difficult.

                Guess we´ll just have to wait for the "real" installer, and hopefully a list of things that got fixed and/or improved.
                Klaus Munkholm
                "Do. Or do not. There is no try."

                Comment


                  #9
                  Originally posted by Alfredo Medina View Post
                  I hope they fix the issue about painting a surface with "material (param)" see, which is a good feature that was working well in previous versions.
                  This is not fixed in UR1. Sorry Don't know of exactly what IS fixed but this one I know IS NOT fixed because I specifically looked for this one.
                  Jeff Hanson
                  Sr. Subject Matter Expert
                  Autodesk, Revit - User Experience

                  Comment


                    #10
                    Thanks Jeff. If you don´t even know what got fixed, there´s no point in spending a lot of time searching for documentation

                    I´ll just go back to what ever it was that I was doing... kinda forgot... :beer:
                    Klaus Munkholm
                    "Do. Or do not. There is no try."

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X