Announcement

Collapse
No announcement yet.

Print Visible Portion = Offsetting on the print out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Print Visible Portion = Offsetting on the print out

    I am trying to print using the option: print visible portion of current view. It is an 8x11 title block. I have moved it the bottom left hand corner. The program window is extended to fill the entire monitor.
    I need this to be printed at 100%. I have adjusted the settings within the paper placement to print offset from corner: No Margin. I have also tried it which setting it to User Defined and entering 0,0.

    It shows up on the preview about a quarter up the sheet and slightly to the side as if my True corner is below what is visible.

    I can do a trial and error of previews until I get it right, but this seems extremely time inefficient. I feel there must be a setting or something that is offsetting this corner. Any throught??

    Also, the kicker, when I finally get it looking good in the preview and print. it still doesn't print correct - even it I ignore the preview and set it to the corner (as I assume would be the proper location)

    Thanks

    #2
    If you are printing your TB at 100% then this probably isn't the option you want. You'll want to print it to the correct size (8.5x11). Create an 8.5X11 print setup under Settings in the print dialogue (the setup button is on the bottom right quadrant).
    Dan

    Comment


      #3
      thanks for the quick reply.
      It is an 8.5x11 title block utilizing a whiteout and window placed over my 24x36 drawings sheet such that I can issue it as a CSK/Revision.

      This is why I need to use the "print visible portion of current view" and not "current view" in the print range options. Within the Settings window I do have 8.5x11 selected for my paper size.

      Comment


        #4
        Usually the masking region in the titleblock is equal distance all the way around. Then you can use Center as an option.
        Brian Mackey |BD Mackey Consulting
        www.bdmackeyconsulting.com/blog
        @Twitter

        Comment


          #5
          You may also find this might help (though I've only found the issue when printing visible portion to fit, not at 100%): Turn off any palettes (i.e. properties and project browser), and also Restore Down the Revit window (i.e. don't have it maximized) before you start the print. For some reason the "visible portion" seems to be calculated a bit strangely (something like the edges calculated from the entire Revit window, not just the drawing frame).

          Comment

          Related Topics

          Collapse

          Working...
          X