Announcement

Collapse
No announcement yet.

Hatch pattern problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hatch pattern problem

    I'm having some trouble getting a hatch pattern to work the way I want it to. In the attached image, the pattern on top is what I want, and the pattern on the bottom is what I keep getting. Here's the info from the pattern file:

    *CT - 6x24 offset, 6 x 24 tiles 6" offset bond
    ;%TYPE=MODEL
    0, 0, 0, 0, 6
    90, 0, 0, 6, 12, 6, -6
    90, -18, 0, 6, 12, 6, -6

    Apparently I can't math this week. Anybody care to offer some suggestions?

    Thanks.
    Attached Files

    Arcturis
    BIM Manager
    Associate Architect

    #2
    you might try this:

    mertens3d.com Hatch 22 pattern generator plug-in.
    Cliff B. Collins
    Registered Architect
    The Lamar Johnson Collaborative Architects, St. Louis, MO
    Autodesk Expert Elite

    Comment


      #3
      Thanks, Cliff. I'll shoot that over to our IT guys and see if they'll install it for me.

      It looks like such a simple pattern, so there must be something I'm missing.

      Arcturis
      BIM Manager
      Associate Architect

      Comment


        #4
        It's an easy install--you should be able to do it without IT help.
        You "sketch" your own pattern in Revit, select the lines and then it generates the "math" and the .pat file for you automatically.
        It has some limitations, but the one you are after should be a snap.
        Cliff B. Collins
        Registered Architect
        The Lamar Johnson Collaborative Architects, St. Louis, MO
        Autodesk Expert Elite

        Comment


          #5
          Yeah, but our computers are locked down pretty tight. I don't have write permissions to the Program Files folder. Anyway, my super-math skills finally kicked in, and I got it figured out. I had been basing it on the typical running bond pattern, which was a little off for what I was trying to do. Anyway, if anyone is interested, here's the working pattern:

          *CT - 6x24 offset, 6 x 24 tiles 6" offset bond
          ;%TYPE=MODEL
          0, 0, 0, 0, 6
          90, 0, 0, 0, 24, 6, -6
          90, 6, 6, 0, 24, 6, -6
          rosskirby
          Senior Member
          Last edited by rosskirby; June 21, 2011, 04:56 PM.

          Arcturis
          BIM Manager
          Associate Architect

          Comment


            #6
            Hi Ross,

            Glad you got it working. We run into these custom pattern problems alot.
            You should really try the Hatch 22 plug-in, it's so much easier to just draw the lines and have them convert to a .pat
            instead of hacking on the .pat and hoping it comes out looking right!
            Cliff B. Collins
            Registered Architect
            The Lamar Johnson Collaborative Architects, St. Louis, MO
            Autodesk Expert Elite

            Comment


              #7
              I can imagine it is a lot easier with the pattern generator, and I've got a request in to our IT dept to copy the files to my plugin folder. In the meantime, I'm back to working on it manually. Turns out that my pattern is still a little off. The alternate rows have 18" and 30" tiles, rather than 24". Not sure how that happened...oh well, back to the drawing board.

              By the way, the BIM Execution Plan presentation was very informative last Tuesday. The Penn State version of the plan is very...extensive. We apparently used a very basic version in a previous project (before I started at Arcturis), but will probably need to start using them more regularly, so it was good info to have.

              Arcturis
              BIM Manager
              Associate Architect

              Comment

              Related Topics

              Collapse

              Working...
              X