Announcement

Collapse
No announcement yet.

Can't make a keyboard shortcut in RAC2012

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't make a keyboard shortcut in RAC2012

    I had FM (or finally I changed that to FE) for "Finish Model." But that was under the In-Place Model Tab within the Keyboard Shortcuts dialogue box. That no longer exists. I cannot find it nor what I assumed might be its replacement. I aslo tried importing my old RAC2011 settings, but that particular shortcut did not take...

    #2
    Have you tried typing"finish" into the KS search box? it should list EVERY command which uses that string
    There are no stupid questions, only stupid people

    Comment


      #3
      Some commands still will not take shortcuts this one of them. Most annoying.
      Mark Balsom

      If it ain't broke, fix it till it is.

      Comment


        #4
        Originally posted by mark b View Post
        Some commands still will not take shortcuts this one of them. Most annoying.
        Seriously? i've only recently moved to2012 and im not near my pc right now. will definately check this out later...:|
        There are no stupid questions, only stupid people

        Comment


          #5
          I have also few problems in RAC2011, cant make shortcut to ref plane, tried many shortcuts but it doesnt work properly sometimes..

          Comment


            #6
            Originally posted by bangobeat View Post
            I have also few problems in RAC2011, cant make shortcut to ref plane, tried many shortcuts but it doesnt work properly sometimes..
            In View>User Interface>Keyboard Shortcuts, type in "ref" and a list of commands you are looking for are suggested, among them being "Reference Plane"

            Comment


              #7
              Originally posted by narlee View Post
              I had FM (or finally I changed that to FE) for "Finish Model." But that was under the In-Place Model Tab within the Keyboard Shortcuts dialogue box. That no longer exists. I cannot find it nor what I assumed might be its replacement. I aslo tried importing my old RAC2011 settings, but that particular shortcut did not take...
              Originally posted by mark b View Post
              Some commands still will not take shortcuts this one of them. Most annoying.




              it seems you are correct, "finish edit" is readily accessible but "finish model" is not. that blows.

              Also, it is not possible (2011+2012) to create keyboard shortcuts for all of the sketch line tools when doing an in-place model, they need to be manually selected. very annoying :banghead:
              Last edited by elton williams; June 13, 2011, 03:19 PM.
              There are no stupid questions, only stupid people

              Comment


                #8
                Originally posted by elton williams View Post








                it seems you are correct, "finish edit" is readily accessible but "finish model" is not. that blows.

                Also, it is not possible (2011+2012) to create keyboard shortcuts for all of the sketch line tools when doing an in-place model, they need to be manually selected. very annoying :banghead:
                "it seems you are correct" --- something I never hear from my kids.

                Comment


                  #9
                  Originally posted by elton williams View Post








                  it seems you are correct, "finish edit" is readily accessible but "finish model" is not. that blows.

                  Also, it is not possible (2011+2012) to create keyboard shortcuts for all of the sketch line tools when doing an in-place model, they need to be manually selected. very annoying :banghead:
                  It seems like they were intending that functionality, because they show those commands in the Keyboard Shortcuts dialogue, but when I assign those sketchlines modes shortcuts, they don't take in Revit. Is that what you mean?

                  Comment


                    #10
                    Originally posted by narlee View Post
                    It seems like they were intending that functionality, because they show those commands in the Keyboard Shortcuts dialogue, but when I assign those sketchlines modes shortcuts, they don't take in Revit. Is that what you mean?
                    yes that is what i meant, but "it seems I am incorrect". LOL, i have just tried again to assign the sketch tools to shortcuts (2012) and it does indeed work (it was midnight during my last comment!)...i'm sure it didn't in 2011...

                    in KS, select "contextual tabs" in the dropdown, type "line" into the searchbox, look for "contextual > draw" paths in the RH column. They're all there and they all work.

                    The terminology used in the KS dialogue for a lot of these shortcuts can be confusing as it doesn't always match what we see in the project environment.
                    There are no stupid questions, only stupid people

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X