No announcement yet.

Authorization problem

  • Filter
  • Time
  • Show
Clear All
new posts

    Authorization problem

    I've contacted my reseller (waiting to get call back) and Adesk but I'm not making any progress.

    The problem: when I first installed & tried to go the simple "click here" route to authorize I got an immediate "can't do that" reply. So I went to step 2 & got the request code & tried to insert the auth code that was sent, but - without even going back to some server - I got some sort of denial. So, after several attempts to insert auth codes, I am now presented with an opening screen error message stating that "license is unavailable" and that Revit will open in Viewer mode only - no opportunity to insert auth or anything.

    One reply from Adesk suggested that I uninstall & clean specific registries, which I did, but upon reinstallation & starting, I'm back at the "license unavailable" screen.

    Has anyone seen this issue & found a solution? I want to rock & roll with '12 but am trapped in a loop.

    I had a similar issue with my installation of 2012, and I was able to fix the problem using these instructions:

    You can try this, too:
    Alfredo Medina
    Forum Co-Founder
    Last edited by Alfredo Medina; May 27, 2011, 04:24 PM. Reason: added first link
    Freelance BIM Provider at Autodesk Services Marketplace | Linkedin


      Thanks, Alf - I'm gonna try that right now.


      Related Topics