Announcement

Collapse
No announcement yet.

Can't Unhide filled region!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't Unhide filled region!?

    I'm working on some casework drawings where I need a filled region with a vertical hatch pattern. In a normal view my filled region shows up as a white solid filled region, even though I have edited the type's fill pattern to be vertical, not solid fill. When I click over to my reveal hidden elements i see my vertical hatched filled region, though I never made it hidden. When I try to unhide it I am only given the "unhide in view by filter" option and I have no filters set in this project. How can I get my vertical hatched filled region to show up?
    Attached Files
    Last edited by jmuth; March 7, 2014, 07:25 PM.

    #2
    It looks like there is a manual override to the region. When you right click, go down one more option on the menu, select By Element and look at the surface pattern overrides. If you haven't already you might look at this too: http://www.revitforum.org/tutorials-....html#post3719
    Revit for newbies - A starting point for RFO


    chad
    BEER: Better, Efficient, Elegant, Repeatable.

    Comment


      #3
      Originally posted by cellophane View Post
      It looks like there is a manual override to the region. When you right click, go down one more option on the menu, select By Element and look at the surface pattern overrides. If you haven't already you might look at this too: http://www.revitforum.org/tutorials-....html#post3719
      I tried the manual override and went through the "33 reasons". no luck

      Comment


        #4
        Guessing the field region is underneath the cabinet...so the white your seeing is the cabinet. Edit the cabinet's 3D geometry to be hidden in Plan Views....
        Michael "MP" Patrick (Deceased - R.I.P)

        Comment


          #5
          Can you post a trimmed down file with just the elements that are causing a problem?
          Revit for newbies - A starting point for RFO


          chad
          BEER: Better, Efficient, Elegant, Repeatable.

          Comment


            #6
            My educated guess: the colour of the pattern is set to white.
            Arjan Ikink, BIM-engineer at PHB Deventer
            LinkedIn

            Comment


              #7
              Try redrawing the filled pattern from scratch in several different views, including a drafting view and see if you keep getting the same error.

              Comment

              Related Topics

              Collapse

              Working...
              X