Announcement

Collapse
No announcement yet.

3D Family showing in Plan View

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    3D Family showing in Plan View

    How do I stop the 3D image from showing in my plan view. on a family?

    I've downloaded a family from the internet and loaded a symbol into the families floor plan which I want to be the 2D annotation symbol when viewing plans. However I can still see the outline of the 3D model when loaded into my project.

    How do I turn off the 3D model in the family and only show the new nested family for plan views?
    Last edited by domsib; July 10, 2013, 01:32 PM.

    Domsib

    Revit MEP - 1 Day at a time...

    #2
    Open the family, select the 3D geometry. In the ribbon, you should see Visibility Graphics (I think that's what it's called, I can't open Revit right now). Anyway, open that and uncheck Plan/RCP.
    You can also set it to not show in certain detail levels.

    That should do it.
    Dan

    Comment


      #3
      Originally posted by dzatto View Post
      Open the family, select the 3D geometry. In the ribbon, you should see Visibility Graphics (I think that's what it's called, I can't open Revit right now). Anyway, open that and uncheck Plan/RCP.
      You can also set it to not show in certain detail levels.

      That should do it.
      And there we have the answer. A simple a process like that and it can set me back a good half hour scratching round for an answer.

      Thanks dzatto.

      Domsib

      Revit MEP - 1 Day at a time...

      Comment


        #4
        No problem. It happens to me still. There's so many hidden check boxes and procedures, it'll drive you crazy sometimes. If it was all easy, this forum wouldn't exist! :laugh:
        Dan

        Comment

        Related Topics

        Collapse

        Working...
        X