Announcement

Collapse
No announcement yet.

Revit 2014 display problem - default Properties window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit 2014 display problem - default Properties window

    I'm having a minor but annoying display problem with Revit 2014 even when the certified Nvidia graphics driver is installed for a Quadro 4000 card under Win 7 64.

    The Properties window in its default position top left does not refresh correctly and I need to constantly drag the right side of the window to force a proper refresh.

    Solutions I can find so far are to move the Properties window to be docked at the right side of screen leaving the Project Browser docked at the left or to dock the Properties window with the Project Browser so that you select each via a tab and then it all works fine, although having a 30" screen I prefer the former and also the Properties window seems to refresh quicker.

    Very strange.
    William Sutherland rias riba
    WS Architecture Ltd

    #2
    Thank goodness, I've been searching threads thinking I was the only one with this issue. My Quadro 3000M does the same thing.
    --------------------------------------
    Brian Myers
    Autodesk Certified Instructor (ACI)
    website: www.brianmyers.us

    Comment


      #3
      Quadro 4000M no problems. Also my i7 desktop with a Radeon no problems

      Comment


        #4
        Yes, it doesn't seem to be a common problem as I've been looking for others with the same issue for quite some time (and I get around in the Forums / Blogs). But it's somehow isolated to the Properties and the Project Browser... the only two interface items that I'm aware of that have had a somewhat major code change (since they can now combine at the same tab). I think it's related to specific Nvidia graphics as I was able to duplicate the issue with the Revit 2014 beta as well as Revit Architecture 2014 (and, of course, the regular non-beta release of Revit 2014). But I do have the latest graphics drivers installed. Of course, I could be wrong, but I'm hoping we get a few others chiming in with the same issue so we can track down a common denominator.
        --------------------------------------
        Brian Myers
        Autodesk Certified Instructor (ACI)
        website: www.brianmyers.us

        Comment


          #5
          Thanks Brian - I also thought it was just me

          I've noticed this morning that even with the Properties window docked on the right of screen a proper refresh still isn't happening and the contents are scrambled from time to time.

          I tried the latest Graphics driver from Nvidia and then the one which the Options->Graphics tab recommended but no difference.

          Only seems to affect the Properties window for me, but then that changes a lot more than the Project browser.

          The problem is not as bad when the Properties window is docked elsewhere than in the default position but it is a nuisance.
          Last edited by willsud; April 22, 2013, 08:42 AM.
          William Sutherland rias riba
          WS Architecture Ltd

          Comment


            #6
            Having problems docking the browser to the side, only docks at the top?

            Comment


              #7
              Graphic card is Fire Pro 3700 and I cannot re-dock browser or properties to the side, only to the top of bottom. Anyone else having tis problem?

              Comment


                #8
                Well I assume no one else is having a problem with this so can someone tell me how to re-dock browser to the side bar. Double clicking the Browser Title bar docks horizontal to the top across the screen (aughh)!!!!

                Comment


                  #9
                  Patrick, I think that may be a different issue than the OP (though maybe it's related, i don't know for sure), but... I've had the same issue on all of the computers I've tried so far. It's obviously a bug. You can get it to dock on the right side, but it takes a little fussing.

                  What seems to work most consistently is to minimize all other application windows and "float" the Revit application window in the middle of the screen. Then drag the properties window to the thin band of the application window border to the right of the scroll bar - you might have to keep dragging around that spot until it properly docks.
                  Attached Files

                  Comment


                    #10
                    I had a closer look at this yesterday with my reseller's Revit man on my training day on Revit 2014 - you pretty much describe what happens - the windows tend to dock top and bottom unless you do as iru69 describes.

                    I notice that the basic computers in the training suite did not show the refresh problem I experience in the Properties window nor the trainer's laptop so it may just be an Nvidia graphics thing specific to certain cards.

                    The trainer did say that he had the same problem as last year of unexpected transparency in the model at times but solved it by installing the latest drivers.

                    Interestingly he said that he always installed the latest Nvidia drivers and ignored the error message in Options->Graphics about not using the recommended driver version
                    William Sutherland rias riba
                    WS Architecture Ltd

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X