Announcement

Collapse
No announcement yet.

Stopping Windows from switching keyboard layouts with ctrl + shift

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Stopping Windows from switching keyboard layouts with ctrl + shift

    I don't know how it is in other countries but in Holland Windows comes with 2 keyboard layouts, Dutch and United States. You can switch these by pressing ctrl + shift, but as of today I have never met one person who actually uses the dutch layout. But everytime you use ctrl + shift the keyboard layout changes. Extremely annoying :banghead:! Well I found a way arround it and I felt like sharing.

    (I'm using dutch Windows so not all translation will be spot on)
    When you go to configurations > Language setting > keyboard tab > change keyboard.

    Select the dutch keyboard and delete it.
    Attached Files
    Sander Obdeijn
    Support Engineer
    ITANNEX [Autodesk Gold Partner]

    Personal Mailadres:
    [email protected]

    General Support Mailadres:
    [email protected]

Related Topics

Collapse

Working...
X