Announcement

Collapse
No announcement yet.

Rendering problem - Not enough memory

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Rendering problem - Not enough memory

    Hi all,I bought few weeks ago the workstation Dell Precision M4800 (Windows 8.1 Pro, processor Intel Core TM i7-4710MQ, 16GB RAM) and I'm trying to render a Revit project using Revit Architecture 2015. The project is a central file of 42MB with 8 linked files of 18MB, 72MB, 41MB, 47MB and (4x) 5MB. After 10 hours of rendering with no feedback and with the rendering progress stuck to 10% I've got a message saying that I don't have enough memory to render the image. Is that normal? I mean, the file is quite big but not enormous I think and the workstation is new as well so I can't figure out what's going on.
    Could someone help me please? I would really appreciate any suggestions. I've searched on the forum if there was a similar post but I haven't found anything like that so hope to have some feedback which will be used by future users as well.
    Many thanks :beer:

    #2
    Its probably what settings you used and how large your view is. Its critical you put the settings correct. You can't just pick a camera view, make the crop 24 x 36 and set the render settings to best and 300 dpi. Especially if its a night shot. So lets back up and review the settings you have, then you should be able to render your model better then you expect in less time you expect.
    1. Set your view port / crop size to the final size you want to print your image. Ie 6 x 9, 11 x 17, 24 x 36, etc.
    2. Set your rendering settings. Take the "draft" and click edit, then click copy to custom and make the first slider(anti-aliasing) set to 6, then scroll down and set the Soft Shadows to a value of 2
    3. Set the dpi. Start with 72, check your image and if you like it, then run it higher. typically you wont need more than 150. With each increase in dpi, you'll see the size of the image change and its an exponential increase in size and time to render.
    4. If you are doing an interior shot or night shot with lights you need to put your lights on light groups, you can't just render with all the lights on, each light adds significantly to rendering time. So you want to limit the lights you actually need on.
    5. render away.
    Scott D. Brown, AIA | Senior Project Manager | Beck Group

    Comment


      #3
      Many thanks sdbrownaia for your reply. I'll try to render the image again and see how it goes. Thanks again, g

      Comment

      Related Topics

      Collapse

      • Rendering Size
        Hi all,

        So I am trying a new method out, was wondering if I could save some time and stress by just asking...

        I have been experimenting...
        February 4, 2014, 11:00 PM
      • How do I make my render look like this?
        Hi,

        I'm very new to Revit and have basic rendering understanding. I have attached a rendering that I did which has a lot of shadows and not...
        July 17, 2014, 07:06 AM
      • Walkthrough Rendering
        I'm trying to render a walkthrough around my building.

        I've set the walkthrough up and on another machine R>export>images and animations>...
        November 26, 2014, 10:57 AM
      • Noisy render
        Hi,

        I want to make less noise on this render. My sun setting is interior sun and artificial. Sun time is 11:00am.

        Can't seem...
        June 13, 2017, 03:52 PM
      • Why so splotchy?
        Why do interior renderings always seem to have these splotches? It would be greatly appreciated if anyone has any tips or tricks to help me.
        ...
        December 10, 2010, 10:58 PM
      Working...
      X