Announcement

Collapse
No announcement yet.

Revit OpEd: Seek and Ye May Still Not Find

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit OpEd: Seek and Ye May Still Not Find

    ...may not find "Contentment"...

    In the continuing disappointment that is Seek, please stop making it so easy to pick on you. This is the tale of a lowly pipe fitting, a vent cap. It was encouraging when I typed the criteria "Vent Cap" and it returned one result and it matched!


    I downloaded the bugger right quick. Loaded it into the project and was met with "nope you can't use this fitting Steve" messages whichever way I tried to use it. I took a closer look at the family. Oh, it's looking for a lookup table file called SV-159.csv. Funny, Seek didn't offer me that (note above image again).

    The fitting is from Charlotte so I wandered over to their site and found their original version.


    I downloaded the zip file that contains these files.


    I put the .csv file in the Lookup Table folder, still no joy. Turns out that there is an error in the family, how the revolve is defined. While editing the family, when I try flexing the diameter I get this error message.


    When I look more closely at the revolve the axis and the sketch is just slightly past the Center (Right/Left) Reference Plane.


    Move it over every so slightly and test, it works. Really subtle. So a novice Revit MEP user's experience with this family? It was a pain in the butt to track down for me...and I've got a few years experience under my belt. If this was a 1:100 experience I wouldn't even bother to mention it. It isn't.


    Click here to view the entire blog post.

Related Topics

Collapse

Working...
X