Announcement

Collapse
No announcement yet.

Nvidia GT630m and Revit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nvidia GT630m and Revit

    Hi

    My laptop came with an Nvidia GT630m GPU. I can work fine in Revit but using the laptops shared memory GPU. In options the Nvidia GPU is detected but I am unable to switch as it says it has not been tested with Revit. Is there any way to overcome this and run revit on the Nvidia GPU?

    #2
    First off, welcome to the forum!

    Second - when you say you can't switch to the Nvidia card - is that switching in the Nvidia control panel? Can't help you there I'm afraid - but Revit will run on the graphics device identified/assigned by your system - so if you can force your computer to run the standalone GPU on-demand, Revit will use it. Even if in graphics (under options) it might throw up some "uncertified" notification.

    BTW : the whole uncertified thing doesn't really mean much these days.

    Comment


      #3
      arunondeck,
      you might try this trick. Use the rename approach, so you can reverse the hack if needed. But, assuming the card can actually handle Revit, this should allow Revit to actually try. Look for the file in the approriate 2014 folder of course.

      best,
      Gordon
      Pragmatic Praxis

      Comment


        #4
        In the Nvidia control panel, under ‘Desktop’ pull-down menu, there is an option ‘Display GPU Activity Icon’. Activate it to actually see which program is using the Nvidia card at the moment.
        Also, in the control panel, you can force the computer to use Nvidia for every program if that what you want, or set it on Auto-select and Revit should use it automatically.

        Comment

        Related Topics

        Collapse

        Working...
        X