Announcement

Collapse
No announcement yet.

Revit Forum - Site Performance v2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit Forum - Site Performance v2.0

    So far we´ve only had positive feedback on the site performance/speed after the migration to the GlobalGold (GG) servers.

    But we´d really appreciate it, if everyone would spend 10 seconds on participating in this new poll, just to make sure the migration has been worthwhile (or not ?)

    Thank you
    26
    Slow
    0.00%
    0
    Below Average
    0.00%
    0
    Average
    19.23%
    5
    Above Average
    46.15%
    12
    Fast
    34.62%
    9
    Klaus Munkholm
    "Do. Or do not. There is no try."

    #2
    It was fast for me, and now even more so... Almost no lags and in general no more time waiting for a page load.
    Martijn de Riet
    Professional Revit Consultant | Revit API Developer
    MdR Advies
    Planta1 Revit Online Consulting

    Comment


      #3
      Yep, fast so far. The lag I was experiencing the first day is gone. :thumbsup:
      Dan

      Comment


        #4
        The speed is great now, sometimes there is a slight delay but it has gone down from (in worst cases) 10 secs. to about 3 seconds . Which is wonderful.

        Great job!
        Juan Carlos Moreno
        Store Designer & Merchandising Manager
        Sisley Cosmetics

        Comment


          #5
          Thanks for the feedback guys ! Keep it comming (votes too).

          Funny that TX feedback/speed seems to be better than FL. Would have expected the best feedback from the U.S. East Coast... But then again, that just backs my theory that server performance is more important than server location :beer:
          Klaus Munkholm
          "Do. Or do not. There is no try."

          Comment


            #6
            Well, just when you said that the lag is back. lol

            It's not bad though, about 3 seconds or so, just like Juan. Earlier today it was flying, but we got hit with an ice storm so nobody is at work. Maybe that's the reason.

            Posting speed is instant, though. It used to lag bad when replying to a post.
            Dan

            Comment


              #7
              Hi Klaus,

              Speed is much the same in Melbourne - no noticeable difference.
              Ian Kidston
              http://allextensions.com.au

              Comment


                #8
                Speed is about the same for me here in Oz as well.
                Mark Balsom

                If it ain't broke, fix it till it is.

                Comment


                  #9
                  I get slight delays as well sometimes, but that's the reality of just about every website that gets any kind of traffic. Not that AUGI is the end all-be all of what we're striving for, but, at least on my end, AUGI isn't any faster.

                  But keep the feedback coming - it's the only way to see a "trend".

                  Comment


                    #10
                    Although, it's kind of slow today....
                    Martijn de Riet
                    Professional Revit Consultant | Revit API Developer
                    MdR Advies
                    Planta1 Revit Online Consulting

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X