Announcement

Collapse
No announcement yet.

Search Mystery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Search Mystery

    When I search the forum without signing in I get more results than when I am signed in. Did I do something to lose my search privileges? For instance, when I don't log in I can type "alert sound" in the search box and get 64 results. But when I log in and do the same thing I only get one result.

    Jim

    #2
    Hmmm... Just tested this with a "alert sound" search (logged in / logged out), and get the same behavior. For now I can guarantee that it´s not something you did, but can´t tell you why either... will have to have a thorough look later....
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      Originally posted by Stets View Post
      When I search the forum without signing in I get more results than when I am signed in. ...
      This is absolutely true. A search for "specialized equipment" returns 0 results when I am logged in, and some over 60 results if I am not logged in.
      Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

      Comment


        #4
        Apparently I was supposed to "Rebuild Search Index" after the latest upgrade of vB... would have been nice if they´d included that in the "readme"

        Anyway - It should be fixed now! But please let me know if you still get mysterious results :beer:

        BTW: When logged in, you can also make use of Boolean searches with AND, OR and NOT to return more precise search results.
        e.g.: "Alter AND Sound"
        Klaus Munkholm
        "Do. Or do not. There is no try."

        Comment


          #5
          Originally posted by Munkholm View Post
          ...Anyway - It should be fixed now! But please let me know if you still get mysterious results :beer:
          Thank you! I did the same search, being logged in, and it is working well, even better than before, since I get fewer, but more precise results.:thumbsup:
          Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

          Comment


            #6
            I just ran into this issue - didn't know what was causing it. Might be time for another "Rebuild Search Index"?

            :beer:

            Comment


              #7
              Just ran another ""Rebuild Search Index" - Hope that helped?
              Klaus Munkholm
              "Do. Or do not. There is no try."

              Comment


                #8
                Originally posted by Munkholm View Post
                Just ran another ""Rebuild Search Index" - Hope that helped?
                Yep, that appears to have fixed it. Thanks!

                :beer:

                Comment


                  #9
                  My searches today have been full of abject failure - even google wasn't reaching into the forum like I swear it used to.

                  Comment


                    #10
                    Originally posted by snowyweston View Post
                    My searches today have been full of abject failure - even google wasn't reaching into the forum like I swear it used to.
                    Really? That's a drag.

                    The way it "should" work is that you enter search terms, and the search results will show threads (or optionally posts) that only contain all the search terms entered. E.g. searching for "survey point" would only find threads that contain both the words "survey" and "point".

                    The problem before was that (when logged out) it would find any thread that contained the words "survey" or "point", which is pretty much useless as you'll get hundreds of results instead of a couple dozen.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X