Announcement

Collapse
No announcement yet.

Testing attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Munkholm
    replied
    Originally posted by Gordon Price View Post
    Edit: And it seems that the name changes when the link is quoted. Hmmm... Or is that what it was called when you linked, and you overrode it to get the rational text?
    What the :beep: !

    No, i did not overide that.... odd...

    Leave a comment:


  • Munkholm
    replied
    Better now ? (added underline to links) :beer:

    Leave a comment:


  • Gordon Price
    replied
    The dark one. Perhaps the link colors haven't been set in that skin? Will take a look and see if switching skins changes behavior. One moment.

    OK, link colors work in the Default vBulletin skin. The blue one would expect. Link rename happens with both skins. Not surprising as that isn't a graphic function.

    Gordon
    Last edited by Gordon Price; December 10, 2010, 08:36 PM.

    Leave a comment:


  • Munkholm
    replied
    Gordon, are you using the default blue skin, or the new dark/purple one ?

    Leave a comment:


  • Gordon Price
    replied
    Originally posted by Munkholm View Post
    revit files inline - [ATTACH]62[/ATTACH]
    Klaus,
    only issue might be that an inline link doesn't show link colors for me. No real way to recognize it as a link other than the pointer changing at mouseover. I am using Safari on Windows, with no overriden defaults as far as link behavior. I wonder if the forum software has a setting for link color?

    Gordon

    Edit: And it seems that the name changes when the link is quoted. Hmmm... Or is that what it was called when you linked, and you overrode it to get the rational text?

    Leave a comment:


  • cwasher
    replied
    Looks like it is working better!

    Leave a comment:


  • Munkholm
    replied
    And regular attachments:
    Attached Files

    Leave a comment:


  • Munkholm
    replied
    revit files inline - Revitdeer.rfa

    Leave a comment:


  • Munkholm
    started a topic Testing attachments

    Testing attachments

    Are thumbnails showing ?
    Attached Files

Related Topics

Collapse

Working...
X