Announcement

Collapse
No announcement yet.

Dynamo 1.3 and Revit 2015?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dynamo 1.3 and Revit 2015?

    I've been learning basic Dynamo in R2015 and yesterday I installed Dynamo 1.3 and 1.2.1 is now gone from R2015. No more Dynamo. I read the Readme first and there was no mention of no longer supporting Dynamo in R2015. What's up with that? I can reinstall 1.2.1 for R2015 only I guess.
    I'm retired, if you don't like it, go around!

    #2
    That's correct. There is no more support for Revit 2015 from Dynamo 1.3+. The release cycle and support cycle parallel Revit's.

    I also ran into the same issue but now just don't use Revit 2015

    Sol Amour

    Architectural Explorer, Digital warrior, Affectual adventurer and Curious Human Being
    Portfolio Website @ Cargo Collective

    Comment


      #3
      Originally posted by amoursol View Post
      That's correct. There is no more support for Revit 2015 from Dynamo 1.3+. The release cycle and support cycle parallel Revit's.

      I also ran into the same issue but now just don't use Revit 2015
      unfortunately I'm at the mercy of the Architect's Revit version on the projects that I work on and have 3 large projects being done in R2015. So, I have discovered also that 1.3 and 1.2 will not install side by side even if 1.2 is installed for R2015 only. The Dynamo 1.3 Core files overwrite the 1.2 files. So, I have uninstalled 1.3 and gone back to 1.2 for awhile

      more info here if anyone is interested
      I'm retired, if you don't like it, go around!

      Comment


        #4
        Not the end of the world, but a mild frustration I agree. Hopefully the projects are finalised swiftly!

        Sol Amour

        Architectural Explorer, Digital warrior, Affectual adventurer and Curious Human Being
        Portfolio Website @ Cargo Collective

        Comment


          #5
          Originally posted by amoursol View Post
          Not the end of the world, but a mild frustration I agree. Hopefully the projects are finalised swiftly!
          one could hope but one of the projects is a fourth office building of six to be built and the Architect is stuck on R2015. He told me that they are afraid to upgrade LOL! Thanks for the help!
          I'm retired, if you don't like it, go around!

          Comment


            #6
            Originally posted by Dave Jones View Post
            one could hope but one of the projects is a fourth office building of six to be built and the Architect is stuck on R2015. He told me that they are afraid to upgrade LOL! Thanks for the help!
            Same issue in our office, architects afraid to upgrade from 2015. It was suggested that consultants may not have 2017. Yeah, well what about that consultant who sent you a 2017 file and now you can't open it? Lol.
            There are no stupid questions, only stupid people

            Comment


              #7
              and as an additional note related to this issue, R2018 installation installs Dynamo 1.2.2 (which is rather strange since 1.3 is out??) and 1.2.2 will not run in R2015 either. So, I have uninstalled 1.2.2 and reinstalled 1.2.1 again
              I'm retired, if you don't like it, go around!

              Comment


                #8
                Jon (Sixty Second Revit) made a post about versions a few weeks ago
                Highest #DynamoBIM Version for #Revit Versions
                It hasn't been updated for 2018 or 1.3, but let's give him a break. 2108 just came out today!
                Dave Plumb
                BWBR Architects; St Paul, MN

                CADsplaining: When a BIM rookie tells you how you should have done something.

                Comment

                Related Topics

                Collapse

                Working...
                X