Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Twiceroadsfool

Thread: Forum Not Remembering Username & Password

  1. #1
    Member
    Join Date
    February 17, 2011
    Location
    Raleigh, NC
    Posts
    193
    Current Local Time
    02:01 AM

    Forum Not Remembering Username & Password

    I am using Internet Explorer 8. I had previously never had any problems with staying logged into RFO. However, I now have to keep logging in, even if I have the "Remember Me" box checked, and it's even happening when I leave the window open, and then return to check something.

  2. #2
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    01:01 AM
    same thing happened to me in FireFox. Clear out your cache and history, close IE, and retry. That fixed it for me.

  3. #3
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,276
    Current Local Time
    01:01 AM
    Its doing it to me too, since i had to change my password after the hack. Im not clearing out my cache, cuz i have a ton of stuff in the cache that i dont want to clear out. Just means i have to post less, lol.
    dzatto likes this.

  4. #4
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    08:01 AM
    For those who (like Aaron) don't wanna clear out everything, you could try just deleting the cookie from RFO.

    Find this folder:
    C:\Users\<WINDOWS USER NAME>\AppData\Local\Microsoft\Windows\Temporary Internet Files

    And delete:
    cookie:<WINDOWS USER NAME>@www.revitforum

    The above works for IE - Firefox (Mozilla) and Chrome (Google) have their own folders in C:\Users\<WINDOWS USER NAME>\AppData\Local where I bet that you'd be able to locate and delete a similar file.


    Or less complicated: Clear out ALL the Cookies from your browsers "Options" but LEAVE the Cache untouched....

  5. #5
    Member
    Join Date
    February 17, 2011
    Location
    Raleigh, NC
    Posts
    193
    Current Local Time
    02:01 AM
    Quote Originally Posted by Munkholm View Post
    For those who (like Aaron) don't wanna clear out everything, you could try just deleting the cookie from RFO.
    Thanks - worked perfectly.

Similar Threads

  1. Replies: 0
    Last Post: February 27th, 2012, 01:15 PM
  2. The Factory: Remembering the fallen, honoring the builders
    By Inside the Factory in forum Blog Feeds
    Replies: 0
    Last Post: September 11th, 2011, 09:00 PM
  3. ASD sub forum.
    By lucis29 in forum Forum Suggestions and Feedback
    Replies: 11
    Last Post: August 25th, 2011, 01:42 PM
  4. Windows login for Revit Username?
    By snowyweston in forum Architecture and General Revit Questions
    Replies: 18
    Last Post: July 28th, 2011, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •