Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Site LAG

  1. #1
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    07:43 PM

    Site LAG

    Is anybody else experiencing slow page loads? It hasnt timed out yet but ive noticed a difference since yesterday. It may just be me. If others are having the problem I have some recomendations.

  2. #2
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:43 AM
    Alex, I havn´t noticed anything, and I´ve been spending a LOT of time in the admin interface today... But then again, I´m on the other side of the "pond"
    recomendations are always welcome, and would also like to know if anyone else is experiencing slow page loads

  3. #3
    New Member
    Join Date
    December 9, 2010
    Location
    Virginia
    Posts
    4
    Current Local Time
    10:43 PM
    I have been lurking around this site today reading many of the posts. I have not experienced slow page loading.

  4. #4
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:43 AM
    Welcome mholzer, and thanks for the info (would still like those recomendations though)

  5. #5
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    07:43 PM
    i guess its more of having to click several times to get the page to respond... maybe it me let me clean out my cookies and what not.

  6. #6
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:43 AM
    Actualy, I think everyone should delete cookies, as I made some changes to the login features last night (To keep you logged in, if "remember me" is checked)

  7. #7
    Forum Co-Founder iru69's Avatar
    Join Date
    December 7, 2010
    Location
    United States
    Posts
    1,634
    Current Local Time
    07:43 PM
    It's something I'm definitely keeping an eye on myself - I'm fairly sensitive to slow web browsing, and it was one of my first concerns when I realized the web server was "over the pond". While there have been a couple instances where there was a little lag, and while I wouldn't say it's the fastest site around, I haven't noticed any noticeable lags. I frequent a number of boards of various interests, and they're all about the same. But users should definitely bring it to Munkholm's attention if they're experiencing consistent slowness issues.

    I'm also curious how well this site will scale... at one point yesterday afternoon, we had over fifty users browsing simultaneously, and I didn't notice any slowdowns... but I'm wondering what would happen if we had 200 browsing simultaneously? I hope we get to find out! ;-)

  8. #8
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:43 AM
    I hope to see 1000 simultaneously users blow up the server (Knowing that the site would be switched to a new server imediate)

  9. #9
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,505
    Current Local Time
    07:43 PM
    I've been logged on continuously for a couple of days and have seen no sign of any slow down in page loading. There does seem to be a slow down in posting today...everyone taking a long weekend??

  10. #10
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    07:43 PM
    Well i am home now. Wont be back at work till Monday!!! w00t

    It still seems slow at responding. May just be that I live in Cal... I am really far away from the domain host.

Page 1 of 3 123 LastLast

Similar Threads

  1. Volume et site - Revit 2011
    By pcamliti in forum Forum Français
    Replies: 2
    Last Post: April 19th, 2011, 07:26 AM
  2. Revit Wiki site update
    By gdoherty0102 in forum Forum Suggestions and Feedback
    Replies: 5
    Last Post: April 7th, 2011, 08:51 PM
  3. Issuance of addenda or site instructions.
    By Alex F. in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: March 31st, 2011, 03:51 PM
  4. Site Traffic
    By Alex Cunningham in forum Out There
    Replies: 12
    Last Post: January 5th, 2011, 02:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •